HTC Adds Bootloader Unlocking Support for Wildfire S and 4 Other Devices

wildfire S

Following their move to unlock all bootloaders on phones released after September 2011, HTC announced today that the HTC Wildfire S, Wildfire, Desire, Merge, and A315c (a Wildfire CDMA variant) joined the official list. It looks like all the devices they added right after Christmas are on the list as well.

The dropdown menu of supported devices on HTCDev’s bootloader page changed formats as well.  Now included, at the very bottom of the list, is an All Other Supported Models option.  That is for all future models, because eventually HTC won’t have that list there.  You’ll also notice asterisks by some devices in the list.  HTCDev explains,

In certain cases you may be required to install an RUU first in order to go through the unlock process.  These devices are indicated with an asterisk in the list below.

There are added steps for those devices because you’re updating HBOOT.  Head over to HTCDev.com and try it out.

Source: HTCDev


_________
Want something on the XDA Portal? Send us a tip!