
<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- INITIAL META -->
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1">


    <!-- PRELOAD-->
                            <link rel="preconnect" href="https://www.google-analytics.com">
                    
            <link rel="preload"
                      media="(max-width: 480px)"
                      href="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=480&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 481px) and (max-width: 767px)"
                      href="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=767&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 768px) and (max-width: 1023px)"
                      href="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=943&h=&dpr=1.5" importance="high"  as="image"><link rel="preload"
                      media="(min-width: 1024px)"
                      href="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=1140&h=&dpr=1.5" importance="high"  as="image">
        
                            <link rel="preload" href="/public/build/fonts/titillium-web/TitilliumWeb-Regular.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/titillium-web/TitilliumWeb-Italic.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/titillium-web/TitilliumWeb-Bold.woff2" as="font" type="font/woff2" importance="high" crossorigin>
    <link rel="preload" href="/public/build/fonts/titillium-web/TitilliumWeb-BoldItalic.woff2" as="font" type="font/woff2" importance="high" crossorigin>

            <link rel="preload" href="/public/build/fonts/icons/icomoon.woff2" as="font" type="font/woff2" importance="high"
          crossorigin>
    <link rel="preload" href="/public/build/fonts/icons/icomoon.woff" as="font" type="font/woff" importance="high"
          crossorigin>

    

                <style>

        @font-face {
            font-family: 'Titillium Web';
            font-weight: 700;
            font-style: normal;
            font-display: swap;
            src: url('/public/build/fonts/titillium-web/TitilliumWeb-Bold.woff2') format('woff2'),
            url('/public/build/fonts/titillium-web/TitilliumWeb-Bold.woff') format('woff');
        }

        @font-face {
            font-family: 'Titillium Web';
            font-weight: 700;
            font-style: italic;
            font-display: swap;
            src: url('/public/build/fonts/titillium-web/TitilliumWeb-BoldItalic.woff2') format('woff2'),
            url('/public/build/fonts/titillium-web/TitilliumWeb-BoldItalic.woff') format('woff');
        }

        @font-face {
            font-family: 'Titillium Web';
            font-weight: normal;
            font-style: normal;
            font-display: swap;
            src: url('/public/build/fonts/titillium-web/TitilliumWeb-Regular.woff2') format('woff2'),
            url('/public/build/fonts/titillium-web/TitilliumWeb-Regular.woff') format('woff');
        }

        @font-face {
            font-family: 'Titillium Web';
            font-weight: normal;
            font-style: italic;
            font-display: swap;
            src: url('/public/build/fonts/titillium-web/TitilliumWeb-Italic.woff2') format('woff2'),
            url('/public/build/fonts/titillium-web/TitilliumWeb-Italic.woff') format('woff');
        }

    </style>

            <style>
        @font-face {
            font-family: 'icomoon';
            src: url('/public/build/fonts/icons/icomoon.eot');
            src: url('/public/build/fonts/icons/icomoon.eot') format('embedded-opentype'),
            url('/public/build/fonts/icons/icomoon.woff') format('woff'),
            url('/public/build/fonts/icons/icomoon.woff2') format('woff2'),
            url('/public/build/fonts/icons/icomoon.ttf') format('truetype'),
            url('/public/build/fonts/icons/icomoon.svg#icomoon') format('svg');
            font-weight: normal;
            font-style: normal;
            font-display: swap;
        }
    </style>

    
    
    
            
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        
                                var VALNET_GLOBAL_FBAPPID = "457224991007811";
        
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                                                                        var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-21";
            var VALNET_GLOBAL_POSTID = "1001027";
            var VALNET_GLOBAL_AUTHOR = "timicant";
            var VALNET_GLOBAL_CHANNEL = "Mobile";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "35.173.238.138";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20221205";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "deals";
            var VALNET_GLOBAL_CATEGORY = "Mobile";
            var VALNET_GLOBAL_TAGS = "|Mobile|Mobile Deals|Anker|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "D";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "/anker-511-power-bank-deal-december-2022/";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "tech";
            var VALNET_GLOBAL_CONTENTTYPE = "Deals";
            var VALNET_GLOBAL_INTENT = "Commerce";
            var VALNET_GLOBAL_DATEREPUBLISHED = "20221205";
            var VALNET_GLOBAL_LOGGEDINUSER = "not-logged";
            var VALNET_GLOBAL_CLASSIFICATION = "Standard";
            var VALNET_GLOBAL_SUBSCRIPTIONPLAN = "free";
            var VALNET_GLOBAL_LANG = "en";
            </script>

        <!-- Google Analytics v4 -->
        

                            <script async src="https://www.googletagmanager.com/gtag/js?id=G-CW1BQM4JMY"></script>
        <script>
            // Don't forget to remove true parameter on ga4Params
            var ga4ParamsObject = JSON.parse(`{"post_id":"1001027","article_template":"article","browser_user_agent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","author":"timicant","jr_editor":"","sr_editor":"","primary_category":"Mobile","tags":"|Mobile|Mobile Deals|Anker|","payment_category":"deals","content_type":"Deals","intent":"Commerce","network_category":"tech","is_amp_traffic":false,"template":"content-all","is_ad_block":false,"classification":"Standard","is_subscribed_premium":false,"subscription_plan":"free","ip_address":"35.173.238.138","date_published":"20221205","date_republished":"20221205"}`);
                        window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'G-CW1BQM4JMY', ga4ParamsObject);
        </script>
        <!-- End Google Analytics v4 -->


    <script>
        window.brandName = 'XDA';
        window.sendGa360Event = function(eventLabel, eventCategory, value, eventAction = null, page = null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(eventAction){
                eventData.eventAction = eventAction;
            }

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', eventData);
        }

        window.sendGa4Event = function(eventLabel, eventCategory, value, page=null, hitType = null){
            var eventData = {};

            eventData.eventLabel = eventLabel;
            eventData.eventCategory = eventCategory;
            eventData.value = value;

            if(hitType){
                eventData.hitType = hitType;
            }

            if(page){
                eventData.page = page;
            }

            ga('send', {
                hitType: 'scroll',
                page: this.ajaxUrl,
                eventLabel: "Load More Entries",
                eventCategory: 'Resource List',
                value: this.pageNumber
            });
        }

    </script>

    <script> window.arrayOfEmbeds = [] </script>
    
    <script> window.youtubeEmbedCodes = [] </script>

            
    
                    
                <link rel="stylesheet" href="/public/build/article-regular.9da34955.css">
    
    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <script>
        (function() {
            var script = document.createElement('script');
            script.src = 'https://unpkg.com/web-vitals@3/dist/web-vitals.attribution.iife.js';
            script.onload = function() {
                // When loading `web-vitals` using a classic script, all the public
                // methods can be found on the `webVitals` global namespace.

                var sessionCookieDetected = false;
                function getCookie(cname) {
                    var name = cname + "=";
                    var decodedCookie = decodeURIComponent(document.cookie);
                    var ca = decodedCookie.split(';');
                    for (var i = 0; i < ca.length; i++) {
                        var c = ca[i];
                        while (c.charAt(0) == ' ') {
                            c = c.substring(1);
                        }
                        if (c.indexOf(name) == 0) {
                            return c.substring(name.length, c.length);
                        }
                    }
                    return "";
                }

                if(getCookie("_gid") != ""){
                    sessionCookieDetected = true;
                }

                sessionCookieDetected = !sessionCookieDetected;

                function sendToGoogleAnalytics({name, delta, value, id, entries, rating, attribution}) {
                    gtag('event', name, {
                        first_view: sessionCookieDetected,
                        // Built-in params:
                        value: delta,
                        metric_id: id,
                        metric_value: value,
                        metric_delta: delta,
                        metric_rating: rating,
                        // debug_info
                        debug_target: attribution ? attribution.largestShiftTarget||attribution.element||attribution.eventTarget||'' : '(not set)',
                        debug_event: attribution ? attribution.eventType||'' : '',
                        debug_timing: attribution ? attribution.loadState||'' : '',
                        event_time: attribution ? attribution.largestShiftTime||(attribution.lcpEntry&&attribution.lcpEntry.startTime)||attribution.eventTime||'': '',
                    });
                }

                webVitals.onCLS(sendToGoogleAnalytics);
                webVitals.onFID(sendToGoogleAnalytics);
                webVitals.onLCP(sendToGoogleAnalytics);
                webVitals.onTTFB(sendToGoogleAnalytics);
                webVitals.onFCP(sendToGoogleAnalytics);
                webVitals.onINP(sendToGoogleAnalytics);
            }
            document.head.appendChild(script);
        }())
    </script>
    
                <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MSPSR2X');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        /*!
            Waypoints Inview Shortcut - 4.0.1
            Copyright © 2011-2016 Caleb Troughton
            Licensed under the MIT license.
            https://github.com/imakewebthings/waypoints/blob/master/licenses.txt
        */
        !function(){"use strict";function t(){}function e(t){this.options=i.Adapter.extend({},e.defaults,t),this.axis=this.options.horizontal?"horizontal":"vertical",this.waypoints=[],this.element=this.options.element,this.createWaypoints()}var i=window.Waypoint;e.prototype.createWaypoints=function(){for(var t={vertical:[{down:"enter",up:"exited",offset:"100%"},{down:"entered",up:"exit",offset:"bottom-in-view"},{down:"exit",up:"entered",offset:0},{down:"exited",up:"enter",offset:function(){return-this.adapter.outerHeight()}}],horizontal:[{right:"enter",left:"exited",offset:"100%"},{right:"entered",left:"exit",offset:"right-in-view"},{right:"exit",left:"entered",offset:0},{right:"exited",left:"enter",offset:function(){return-this.adapter.outerWidth()}}]},e=0,i=t[this.axis].length;i>e;e++){var n=t[this.axis][e];this.createWaypoint(n)}},e.prototype.createWaypoint=function(t){var e=this;this.waypoints.push(new i({context:this.options.context,element:this.options.element,enabled:this.options.enabled,handler:function(t){return function(i){e.options[t[i]].call(e,i)}}(t),offset:t.offset,horizontal:this.options.horizontal}))},e.prototype.destroy=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].destroy();this.waypoints=[]},e.prototype.disable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].disable()},e.prototype.enable=function(){for(var t=0,e=this.waypoints.length;e>t;t++)this.waypoints[t].enable()},e.defaults={context:window,enabled:!0,enter:t,entered:t,exit:t,exited:t},i.Inview=e}();
    </script>

                
    <script async src="/public/build/valnet-header.1a09b3c1.js"></script>

    
    
    
    
    
                
    

    	
	    	    
	    	        <link rel="canonical" href="https://www.xda-developers.com/anker-511-power-bank-deal-december-2022/" />
	    
	    <title>The best deal on Anker's 2-in-1 power bank/charger is back for a limited time</title>
	    
	    	        	        <meta name="description" content="One of the best power bank/charger combos is back on sale for a limited time, knocking 50% off its retail price. " />
	    	    
	    			<meta name="robots" content="max-image-preview:large" />
	    	
        
        
        

                        
    <meta property="og:title" content="The best deal on Anker's 2-in-1 power bank/charger is back for a limited time"/>
    <meta property="og:type" content="article"/>

            <meta property="og:image" content="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png"/>
                    <meta property="og:image:width" content="2400"/>
            <meta property="og:image:height" content="1600"/>
                    

                                                <meta property="og:url" content="https://www.xda-developers.com/anker-511-power-bank-deal-december-2022/"/>
                        
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="One of the best power bank/charger combos is back on sale for a limited time, knocking 50% off its retail price. "/>

            <meta property="og:site_name" content="XDA Developers"/>
    
                        <meta property="article:published_time" content="2022-12-05T16:24:10Z"/>
                            <meta property="article:modified_time" content="2022-12-05T16:24:10Z"/>
                                        <meta property="article:section" content="Mobile"/>
        
                    <meta property="article:author" content="Timi Cantisano"/>
            



                    <meta property="article:publisher" content="https://www.facebook.com/xda.developers"/>
    
                    <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@xdadevelopers">
        <meta name="twitter:title" content="The best deal on Anker's 2-in-1 power bank/charger is back for a limited time">
        <meta name="twitter:description" content="One of the best power bank/charger combos is back on sale for a limited time, knocking 50% off its retail price. ">
                        
                    <meta name="twitter:image" content="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png">
            	
							<meta property="fb:app_id" content="457224991007811"/>
	

		

    <!-- FAVICON -->
    <!-- https://www.favicon-generator.org/ -->
    <link rel="icon" sizes="48x48" href="/public/build/images/favicon-48x48.8f822f21.png">
    <link rel="icon" sizes="96x96" href="/public/build/images/favicon-96x96.456368e2.png">
    <link rel="icon" sizes="144x144" href="/public/build/images/favicon-144x144.3bf91909.png">
    <link rel="icon" sizes="192x192" href="/public/build/images/favicon-192x192.0e68e523.png">
    <link rel="icon" sizes="240x240" href="/public/build/images/favicon-240x240.43161a66.png">

    <link rel="apple-touch-icon" sizes="240x240" href="/public/build/images/favicon-240x240.43161a66.png">
    <link rel="shortcut icon" href="/public/build/images/favicon-192x192.0e68e523.png">


    

    

                                <!-- Using AdsNinja V10 -->
                <!-- Ad Header Start -->
                <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


                




                <!-- Ad Header End -->
                
    <!-- GLOABL JS VARIABLES -->
    <script>


    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = false;
    </script>

    
</head>

<body class="w-website js-tldr " >

    <!-- No winning ad found for zone: body injected! -->

    <div id="body-anchor"></div>

                <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSPSR2X"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    
    
                                
        
                
                        
<header id="js-header" class="w-header " itemscope itemtype="https://schema.org/WPHeader">
    <div class="header-nav">

        <h1 class="hide" itemprop="headline" aria-level="1" title="XDA Developers">XDA Developers</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home">
                <picture>
                    <source srcset="/public/build/images/xda-logo-full-colored-light.svg" media="(prefers-color-scheme: dark)">
                    <img src="/public/build/images/xda-logo-full-colored-light.svg" alt="XDA Developers logo" title="XDA Developers" width="200" height="64">
                </picture>
            </a>
        </div>
        <div class="header-mobile-menu-icon icon i-menu"></div>
        <div id="js-search" class="header-search-btn icon i-search js-search-target"></div>

        <div id="header-menu" class="w-header-menu">
            <div class="menu-exit-btn icon i-close"></div>

            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
         
                        <li itemprop="name" class="w-drop-down">
                                    <a href="/news/" itemprop="url" class="menu-nav-link">News</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/category/mobile-news/" itemprop="url">Mobile News</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/category/computing-news/" itemprop="url">Computing News</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/deals/" itemprop="url">Deals</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="https://www.xda-developers.com/reviews/" itemprop="url" class="menu-nav-link">Reviews</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name" class="w-drop-down">
                                    <a href="https://www.xda-developers.com/category/mobile-reviews/" itemprop="url" class="menu-nav-link">Mobile Reviews</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/apple-mobile-reviews/" itemprop="url">Apple</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/google-mobile-reviews/" itemprop="url">Google</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/motorola-mobile-reviews/" itemprop="url">Motorola</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/oneplus-mobile-reviews/" itemprop="url">OnePlus</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/samsung-mobile-reviews/" itemprop="url">Samsung</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="https://www.xda-developers.com/category/computing-reviews/" itemprop="url" class="menu-nav-link">Computing Reviews</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/acer-computing-reviews/" itemprop="url">Acer</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/apple-computing-reviews/" itemprop="url">Apple</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/dell-computing-reviews/" itemprop="url">Dell</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/hp-computing-reviews/" itemprop="url">HP</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/lenovo-computing-reviews/" itemprop="url">Lenovo</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/microsoft-computing-reviews/" itemprop="url">Microsoft</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/category/home-reviews/" itemprop="url">Smart Home Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Topics</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/android-13/" itemprop="url">Android 13</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/apple/" itemprop="url">Apple</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/apk-teardown/" itemprop="url">App Teardowns</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/chrome-os/" itemprop="url">ChromeOS</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/development/" itemprop="url">Development</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/lineageos/" itemprop="url">LineageOS</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/category/developments/" itemprop="url">Mods</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/twrp/" itemprop="url">TWRP</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/tag/windows-11/" itemprop="url">Windows 11</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="https://www.xda-developers.com/buying-guides/" itemprop="url" class="menu-nav-link">Best Guides</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-phones/" itemprop="url">Best Phones</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-android-phones/" itemprop="url">Best Android Phones</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-laptops/" itemprop="url">Best Laptops</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-chromebooks/" itemprop="url">Best Chromebooks</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-tablets/" itemprop="url">Best Tablets</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-smartwatches/" itemprop="url">Best Smartwatches</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-smart-speakers/" itemprop="url">Best Smart Speakers</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-wireless-earbuds/" itemprop="url">Best Wireless Earbuds</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/best-android-games/" itemprop="url">Best Android Games</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <a href="https://forum.xda-developers.com/" itemprop="url" class="menu-nav-link">Forums</a>
                    <span class="menu-nav-more-btn icon dropdown-btn"></span>
                
                <ul class="drop-down">
                     
                        <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Top Devices</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/google-pixel-6-pro.12313/" itemprop="url">Google Pixel 6 Pro</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/google-pixel-6.12311/" itemprop="url">Google Pixel 6</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/samsung-galaxy-z-flip-3.12351/" itemprop="url">Samsung Galaxy Z Flip 3</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/oneplus-nord-2-5g.12375/" itemprop="url">OnePlus Nord 2 5G</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/oneplus-9-pro.12153/" itemprop="url">OnePlus 9 Pro</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/xiaomi-poco-f3-xiaomi-mi-11x-redmi-k40.12161/" itemprop="url">Xiaomi Mi 11X</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">New Devices</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/oneplus-10-pro.12503/" itemprop="url">OnePlus 10 Pro</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/vivo-v23-pro.12499/" itemprop="url">vivo V23 Pro</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/honor-magic-v.12495/" itemprop="url">Honor Magic V</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/huawei-p50-pocket.12489/" itemprop="url">Huawei P50 Pocket</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/samsung-galaxy-s22.12511/" itemprop="url">Galaxy S22</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">Topics</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/windows.12283/" itemprop="url">Windows 11</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/3d-printers.12497/" itemprop="url">3D Printing</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/c/xda-computing.12289/" itemprop="url">XDA Computing</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/android-software-and-hacking-general-developers-o.565/" itemprop="url">Android Mods</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/c/android-tv.4276/" itemprop="url">Android TV</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/android-apps-and-games.530/" itemprop="url">Apps &amp; Games</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/c/smartwatches.2102/" itemprop="url">Smartwatches</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://forum.xda-developers.com/f/android-themes.527/" itemprop="url">Themes</a>
            </li>
            

                </ul>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                                            <a class="menu-nav-link">More</a>
                        <span class="menu-nav-more-btn icon dropdown-btn"></span>
                                    
                <ul class="drop-down">
                     
                        <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/about/" itemprop="url">About Us</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/contact/" itemprop="url">Contact Us</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/terms-of-use/" itemprop="url">Terms of Use</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/privacy-policy/" itemprop="url">Privacy Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/dmca-take-down-policy/" itemprop="url">Copyright</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/fact-checking-policy/" itemprop="url">Fact Checking Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/corrections-policy/" itemprop="url">Corrections Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/ethics-policy/" itemprop="url">Ethics Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/ownership-funding-advertising-policy/" itemprop="url">Ownership Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/xda-disclosure-policy/" itemprop="url">Disclosure Policy</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/advertise-with-xda/" itemprop="url">Advertise</a>
            </li>
                                <li itemprop="name">
                <a class="menu-nav-link" href="https://www.xda-developers.com/page/recognized-developer-program/" itemprop="url">Recognized Developer Program</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                
                                    
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">

                <span class="menu-follow-title">Follow XDA Developers</span>
            	<ul>
                                            <li><a class="icon i-youtube" href="https://www.youtube.com/user/xdadevelopers?sub_confirmation=1" target="_blank"></a></li>
                                            <li><a class="icon i-facebook" href="https://www.facebook.com/xda.developers" target="_blank"></a></li>
                                            <li><a class="icon i-instagram" href="https://www.instagram.com/xdasocial/" target="_blank"></a></li>
                                            <li><a class="icon i-twitter" href="https://twitter.com/xdadevelopers" target="_blank"></a></li>
                                            <li><a class="icon i-discord" href="https://discord.gg/e4v8qtkcBw" target="_blank"></a></li>
                                            <li><a class="icon i-telegram" href="https://t.me/xdadevelopershub" target="_blank"></a></li>
                                            <li><a class="icon i-feed" href="/feed/" target="_blank"></a></li>
                                            <li><a class="icon i-newspaper" href="/page/newsletter/" target="_blank"></a></li>
                        	        </ul>

            </div>
            
            
        </div>
    </div>
                
                
            </div>

        </div>

        
        
    </div>

</header>

<div class="w-header-search js-search-target">
    <div id="js-exit-search" class="header-search-exit icon i-close"></div>
    <div class="header-search">
        <form method="get" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/?q=">
            <input id="js-search-input" type="text" name="q" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search XDA Developers" autofocus>
        </form>
    </div>
</div>

<!-- Zone: sticky header. -->
<!-- No ads allowed! -->

<!-- Zone: header. -->
<!-- No ads allowed! -->


        

        <main class="w-content ">
                                        <article class="w-article infinite-scroll   article">

        
                

               
                                                                                                        
    
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
                            
                            


                                                        
            
    
            
    
                                                                            
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
                                                
                                                        
                                                                                                                                    
                                
                                                
            
    
                                                                                
        
                                
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
            
    
            
    
            
    
    
    
                                                                                
        
            
    
            
    
            
    
                                                        
                                
                                
                                                
            
    
                                                                                
        
    


<header class="article_heading"><div class="heading_breadcrumb">
 
<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": "1", "name": "Home", "item": "https://www.xda-developers.com/" }, { "@type": "ListItem", "position":"2", "name": "Mobile", "item": "https://www.xda-developers.com/category/mobile/" }, { "@type": "ListItem", "position":"3", "name": "The best deal on Anker&#039;s 2-in-1 power bank/charger is back for a limited time", "item": "https://www.xda-developers.com/anker-511-power-bank-deal-december-2022/" } ] } </script>
<nav><ul> <li><a href="/">Home</a></li> <li><a href="https://www.xda-developers.com/category/mobile/">Mobile</a></li> </ul> </nav></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":0,"ruleCount":600,"degradationStartingPoint":1,"actualCount":0} -->
<h1 class="heading_title">The best deal on Anker's 2-in-1 power bank/charger is back for a limited time</h1><div class="heading_meta" ><div class="w-author">
 
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="/author/timicant/"> Timi Cantisano </a></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":1,"ruleCount":600,"degradationStartingPoint":1,"actualCount":0} -->
 
<span class="meta_txt date"><time datetime="2022-12-05T16:24:00Z">Published 49 minutes ago</time></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":2,"ruleCount":600,"degradationStartingPoint":1,"actualCount":0} --><div class="heading_sharing">
 </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":3,"ruleCount":600,"degradationStartingPoint":1,"actualCount":0} -->
<p class="heading_excerpt">One of the best power bank/charger combos is back on sale for a limited time, knocking 50% off its retail price. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":4,"ruleCount":600,"degradationStartingPoint":1,"actualCount":113} --><div class="heading_image responsive-img img-size-heading-image-full-width expandable " style="padding-bottom:66.666666666667%" data-img-url="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png" data-modal-id="single-image-modal" data-modal-container-id="single-image-modal-container" data-img-caption="&quot;&quot;">
 
<figure> <picture> <!--[if IE 9]> <video style="display: none;"><![endif]--> <source media="(min-width: 1024px)" sizes="1140px" srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=1140&h=&dpr=1.5"/> <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=943&h=&dpr=1.5"/> <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=767&h=&dpr=1.5"/> <source media="(min-width: 0px)" sizes="480px" srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png?q=50&fit=contain&w=480&h=&dpr=1.5"/> <!--[if IE 9]></video><![endif]--><img width="2400" height="1600" alt="Anker 511 in both Black and Blue colors" data-img-url="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png"/> </picture> <figcaption class="item-img-caption"></figcaption> </figure> </div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":5,"ruleCount":600,"degradationStartingPoint":1,"actualCount":113} -->
 <!-- No winning ad found for zone: below main pic! --> </header>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":6,"ruleCount":600,"degradationStartingPoint":1,"actualCount":113} --><section id="article-body" class="article-body" itemprop="articleBody"><div class="affiliate-sponsored">
 
<span data-nosnippet>Readers like you help support XDA Developers. When you make a purchase using links on our site, we may earn an affiliate commission. <a href="/page/terms-of-use">Read More.</a></span></div>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":7,"ruleCount":600,"degradationStartingPoint":1,"actualCount":113} -->
<p>One of the <a href="https://www.xda-developers.com/best-portable-chargers/">best compact chargers</a> is back on sale, giving you another chance to pick up Anker&#39;s 511 Power Bank for 50 percent off. The power bank/charger deal is available directly from Anker this time, and there is a choice of two colors, black or blue. Best of all, shipping is free on all orders in the United States. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":0,"skipEvery":null,"nbrPlacementFilledEachSkip":0,"nbrPlacementsScanned":8,"ruleCount":600,"degradationStartingPoint":1,"actualCount":437} -->
 <!-- No winning ad found for zone: below first paragraph! --><!-- No winning ad found for zone: mid intro! --> 
<p>The Anker 511 Power Bank is a compact charger that can also serve as a power bank. It offers quick charging at 20W and provides up to 5,000mAh of charge when used as a power bank. While there are faster chargers and larger power banks, this 2-in-1 is a great buy because you don&#39;t have to remember to charge it since it is always plugged in.</p>
<!-- Zone: character count repeatable. --><!-- No ads allowed! -->
<p>Also, the Anker 511 Power Bank makes a great travel companion because of its compact size and since it pulls double duty as a power bank and wall charger. Furthermore, since it has Power Delivery, you can confidently charge all your supported devices with confidence. Perhaps, best of all, since Anker makes this product, you can rely on its quality since the company offers a two-year warranty on its products. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":10,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":412} -->
<p>If the Anker 511 Power Bank sounds interesting, you can purchase it for 50 percent off. Just head to the Anker website using the link below and during checkout, enter the promotional code &quot;TLANKER50&quot;, and you&#39;ll get 50 percent off of your purchase. One thing to note about this deal is that the black model costs $39.99 before the discount, while the blue model costs a little bit more, coming in at $49.99. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":11,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":834} -->
<p>That means if you opt to get the black model, it will come out to be $19.99, while the blue model will cost $24.99. As mentioned before, shipping is free. </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":12,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":989} -->
<hr />
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":13,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":989} -->
<p><strong>Source:</strong> <a href="https://shop-links.co/link/?exclusive=1&publisher_slug=xda&article_name=The+best+deal+on+Anker%27s+2-in-1+power+bank%2Fcharger+is+back+for+a+limited+time&article_url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F&u1=UUxdaUeUpU1001027&url=https%3A%2F%2Fwww.anker.com%2Fproducts%2Fa1633" class="norewrite noskim" rel="sponsored nofollow">Anker</a> </p>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":14,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":1003} -->
<div id="article-waypoint"></div>
<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":15,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":1003} --></section>

<!-- No repeatable ad for zone: character count repeatable. --><!-- Repeatable debug data: {"adPosition":1,"skipEvery":null,"nbrPlacementFilledEachSkip":1,"nbrPlacementsScanned":16,"ruleCount":1200,"degradationStartingPoint":1,"actualCount":1003} -->
        <footer class="article-footer">
                                                                                                    


                                                                                                                                                            



        <!-- No winning ad found for zone: above next button! -->
                                                                    
                    <div class="article-footer-newsletter">
                <a href="/page/newsletter/"><span class="icon i-newsletter"></span>Subscribe to our newsletter</a>
            </div>
        
                    <div class="sharing bottom">
                                                    
    <div class="w-btn-comments">
        <div class="sharing-btn btn-comments disqus-load-btn" data-disqus-container="disqus_thread_1001027"
             data-disqus-identifier="1001027 https://www.xda-developers.com/?p=1001027" data-disqus-page-url="https://www.xda-developers.com/anker-511-power-bank-deal-december-2022/"
             data-disqus-page-title="The best deal on Anker&#039;s 2-in-1 power bank/charger is back for a limited time">
            <span class="icon i-comment"></span>
            <span class="text">Comments</span>
            <span class="text disqus-comment-count" data-disqus-identifier="1001027 https://www.xda-developers.com/?p=1001027"></span>
        </div>
    </div>

                                                                                                                

    <a class="sharing-btn btn-facebook" target="_blank"
       href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F%2F&amp;src=sdkpreparse">
        <span class="icon i-facebook"></span>
		<span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-twitter" target="_blank"
       href="https://twitter.com/intent/tweet?text=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F">
        <span class="icon i-twitter"></span>
		<span class="text">Tweet</span>
    </a>
    <a class="sharing-btn btn-linkedIn" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F&title=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&source=www.xda-developers.com&summary=One%20of%20the%20best%20power%20bank%2Fcharger%20combos%20is%20back%20on%20sale%20for%20a%20limited%20time%2C%20knocking%2050%25%20off%20its%20retail%20price.%20">
        <span class="icon i-linkedIn"></span>
		<span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-reddit" target="_blank"
       href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F">
        <span class="icon i-reddit"></span>
		<span class="text">Share</span>
    </a>
    <a class="sharing-btn btn-flipboard" target="_blank"
       href="http://share.flipboard.com/bookmarklet/popout?v=2&title=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F&utm_campaign=tools&utm_medium=article-share&utm_source=www.xda-developers.com">
        <span class="icon i-flipboard"></span>
		<span class="text">Share</span>
    </a>
    <div class="copy-link-button">
        <a class="sharing-btn btn-copy-url" href="javascript:;">
            <span class="icon i-copy-url"></span>
			<span class="text">Copy</span>
        </a>
    </div>
    <a class="sharing-btn btn-mail"
       href="mailto:?Subject=The best deal on Anker&#039;s 2-in-1 power bank/charger is back for a limited time&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.xda-developers.com/anker-511-power-bank-deal-december-2022/">
        <span class="icon i-mail-1"></span>
		<span class="text">Email</span>
    </a>


<div id="sharePopup" class="w-sharing-option">
    <div class="sharing-option">
        <div class="sharing-option-header">
			<span>Share</span>
            <div id="sharePopupCloseButton">
                <button class="sharing-option-close-btn icon i-close" type="button"></button>
            </div>
        </div>
        <div class="sharing-option-body">
                            <a class="sharing-btn btn-facebook" target="_blank"
                   href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F%2F&amp;src=sdkpreparse">
                    <span class="icon i-facebook"></span>
					<span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-twitter" target="_blank"
                   href="https://twitter.com/intent/tweet?text=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F">
                    <span class="icon i-twitter"></span>
					<span class="text">Tweet</span>
                </a>
                                        <a class="sharing-btn btn-linkedIn" target="_blank"
                   href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F&title=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&source=www.xda-developers.com&summary=One%20of%20the%20best%20power%20bank%2Fcharger%20combos%20is%20back%20on%20sale%20for%20a%20limited%20time%2C%20knocking%2050%25%20off%20its%20retail%20price.%20">
                    <span class="icon i-linkedIn"></span>
					<span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-reddit" target="_blank"
                   href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F">
                    <span class="icon i-reddit"></span>
					<span class="text">Share</span>
                </a>
                                        <a class="sharing-btn btn-flipboard" target="_blank"
                   href="http://share.flipboard.com/bookmarklet/popout?v=2&title=The%20best%20deal%20on%20Anker%27s%202-in-1%20power%20bank%2Fcharger%20is%20back%20for%20a%20limited%20time&url=https%3A%2F%2Fwww.xda-developers.com%2Fanker-511-power-bank-deal-december-2022%2F&utm_campaign=tools&utm_medium=article-share&utm_source=www.xda-developers.com">
                    <span class="icon i-flipboard"></span>
					<span class="text">Share</span>
                </a>
                                        <div class="copy-link-button">
                    <a class="sharing-btn btn-copy-url" href="javascript:;">
                        <span class="icon i-copy-url"></span>
						<span class="text">Copy</span>
                    </a>
                </div>
                                        <a class="sharing-btn btn-mail"
                   href="mailto:?Subject=The best deal on Anker&#039;s 2-in-1 power bank/charger is back for a limited time&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fhttps://www.xda-developers.com/anker-511-power-bank-deal-december-2022/">
                    <span class="icon i-mail-1"></span>
					<span class="text">Email</span>
                </a>
                    </div>
    </div>
</div>

<div id="sharingCopyAlertDiv" class="w-sharing-copy">
    <span>Link copied to clipboard</span>
</div>


            </div>
                                    <div id="disqus_thread_1001027"></div>
                        
                                    
                                <div class="article-tags">
	<div class="section-sub-title">Related Topics</div>
    <ul>
                                    <li><a href="/category/mobile/">Mobile</a></li>
                            <li><a href="/category/mobile-deals/">Mobile Deals</a></li>
                            <li><a href="/tag/anker/">Anker</a></li>
                        </ul>
</div>        <!-- No winning ad found for zone: below next button! -->
        <!-- No winning ad found for zone: below sharing options! -->
                    

    <div class="w-article-author-bio-expand" id="w-article-author-bio-expand">
        <div class="section-sub-title">About The Author</div>
        
                            
<div class="w-article-author-bio ">

    <div class="author-bio-infos">

        <a href="/author/timicant/" class="bio-title">Timi Cantisano</a>

                    <span class="bio-amount">(824 Articles Published)</span>
        
                    <div class="bio-social">

                
                
                
                
                            </div>
        
    </div>

    <div class="bio-desc">
            <p>Timi has been writing about technology for over ten years, focusing on smartphones, computers, and wearables.&nbsp;</p>
    </div>

</div>

        
            </div>
        
        <!-- Zone: below the author. -->
<!-- No ads allowed! -->

        <div id="single-image-modal" class="gallery-lightbox" style="display: none">
            <button class="lightbox__exit-btn icon i-close"><span class="txt">Close</span></button>
            <div class="lightbox">
                <div class="lightbox__swipper" id="swipper-main">
                    <div class="swiper-wrapper" id="single-image-modal-container">
                    </div>
                </div>
            </div>
        </div>

        </footer>
                    
<aside id="secondary" class="sidebar adsninja-rail-container" role="complementary">

    <!-- No winning ad found for zone: sidebar top! -->

        <!-- No winning ad found for zone: first! -->

    
    
            <article class="sidebar-trending">
                            <!-- Zone: second. -->
<!-- No ads allowed! -->
                <!-- No winning ad found for zone: third! -->
                    </article>

        
        
        
                                                                                                            <div class="section-header">
                            <h3 class="section-title">Trending Now</h3>
                        </div>
                                <div class="sentinel-article-sidebarSticky browse-half clip-half">
                                                                                                



                                
    



    

<article class="browse-clip  item-1 js-content" data-content-id="article:1000128">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1000128 https://www.xda-developers.com/?p=1000128"></span>
                <a class="bc-img-link" href="/google-pixel-7-pro-vs-iphone-14-pro-max/" >
                            
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/10/iphone-14-pro-pixel-7-pro08965.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/10/iphone-14-pro-pixel-7-pro08965.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/10/iphone-14-pro-pixel-7-pro08965.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/10/iphone-14-pro-pixel-7-pro08965.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2048" height="1365" class="lazyload" alt="iphone-14-pro-pixel-7-pro08965"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-pixel-7-pro-vs-iphone-14-pro-max/" class="bc-title-link" title="Google Pixel 7 Pro vs iPhone 14 Pro Max: Google&#039;s most polished flagship takes on Apple&#039;s most powerful phone" >Google Pixel 7 Pro vs iPhone 14 Pro Max: Google's most polished flagship takes on Apple's most powerful phone</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-2 js-content" data-content-id="article:1000271">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1000271 https://www.xda-developers.com/?p=1000271"></span>
                <a class="bc-img-link" href="/google-pixel-6a-is-back-down-to-29999-again-in-early-black-friday-deal/" >
                            
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/07/Google-Pixel-6a-Unboxing-1-Cleaned-Watermarked.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/07/Google-Pixel-6a-Unboxing-1-Cleaned-Watermarked.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/07/Google-Pixel-6a-Unboxing-1-Cleaned-Watermarked.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/07/Google-Pixel-6a-Unboxing-1-Cleaned-Watermarked.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="1200" height="900" class="lazyload" alt="Google Pixel 6a box with the Pixel 6a behind it"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/google-pixel-6a-is-back-down-to-29999-again-in-early-black-friday-deal/" class="bc-title-link" title="Google Pixel 6a is down to $299.99 in early Black Friday deal" >Google Pixel 6a is down to $299.99 in early Black Friday deal</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                                                                                            



                                
                                
    



    

<article class="browse-clip  item-3 js-content" data-content-id="article:1000154">
                                                <span class="bc-comment-count disqus-comment-count" data-disqus-identifier="1000154 https://www.xda-developers.com/?p=1000154"></span>
                <a class="bc-img-link" href="/android-14/" >
                            
    
    
<div class="bc-img responsive-img img-size-half">
    <figure>
        <picture>
            <!--[if IE 9]>
            <video style="display: none;"><![endif]-->
                            <source media="(min-width: 1024px)"
                        sizes="410px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/11/Android-14-Hero-Image-1.jpg?q=50&fit=crop&w=410&h=260&dpr=1.5"/>
                            <source media="(min-width: 768px)"
                        sizes="377px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/11/Android-14-Hero-Image-1.jpg?q=50&fit=crop&w=377&h=300&dpr=1.5"/>
                            <source media="(min-width: 481px)"
                        sizes="294px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/11/Android-14-Hero-Image-1.jpg?q=50&fit=crop&w=294&h=234&dpr=1.5"/>
                            <source media="(min-width: 0px)"
                        sizes="360px" data-srcset="https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/11/Android-14-Hero-Image-1.jpg?q=50&fit=crop&w=360&h=260&dpr=1.5"/>
            
            <!--[if IE 9]></video><![endif]-->
                            <img width="2401" height="1601" class="lazyload" alt="Android 14 upside down cake"/>
                    </picture>
            </figure>
</div>

                    </a>
    
    
                    <div class="bc-info">
        
        
                            
                            
                    <h3 class="bc-title">
                                
                                                    
                                                                    <a href="/android-14/" class="bc-title-link" title="Android 14 &#039;Upside Down Cake&#039;: Everything you need to know about Google&#039;s big update for 2023" >Android 14 'Upside Down Cake': Everything you need to know about Google's big update for 2023</a>
            </h3>
        
        
        
                    </div>
        
        
        
    
</article>

                        </div>
                                                                
                <!-- Zone: infinite scroll rail. -->

            <div class='adsninja-rail-zone adsninja-rail-zone-adsninja-ad-unit-infiniteScrollRail-6362d6761abeb' id='adsninja-rail-zone-adsninja-ad-unit-infiniteScrollRail-6362d6761abeb'>
                <div class='adsninja-rail-zone-item adsninja-rail-zone-item-adsninja-ad-unit-infiniteScrollRail-6362d6761abeb' id='adsninja-rail-zone-item-adsninja-ad-unit-infiniteScrollRail-6362d6761abeb' style='margin-bottom: 200px'>
                    <!-- No ads allowed! -->
                </div>
            </div>
        
    
</aside>
            </article>
    
    
        </main>

            
    

                

            





        


     
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.xda-developers.com/anker-511-power-bank-deal-december-2022/"
        },
            "headline": "The best deal on Anker&#039;s 2-in-1 power bank/charger is back for a limited time",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.xdaimages.com/wordpress/wp-content/uploads/2022/12/anker-511.png",
            "height":1600,
            "width":2400
        },
        "datePublished": "2022-12-05T16:24:10Z",
        "dateModified": "2022-12-05T16:24:10Z",
        "author": [
                        
            
            
                        {
                            "@type": "Person",
                            "@id" :  "https://www.xda-developers.com/author/timicant/#author",
                            "name": "Timi Cantisano",
                            "sameAs":[
                                                            "https://www.xda-developers.com/author/timicant/"
                                                ]
            }                    ],
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.xda-developers.com/#organization",
            "name": "XDA Developers",
            "sameAs": [
            "https://www.youtube.com/user/xdadevelopers?sub_confirmation=1",
            "https://www.facebook.com/xda.developers",
            "https://www.instagram.com/xdasocial/",
            "https://twitter.com/xdadevelopers",
            "https://discord.gg/e4v8qtkcBw",
            "https://t.me/xdadevelopershub"    
        ],

            "logo": {
                "@type": "ImageObject",
                "url": "https://www.xda-developers.com/public/build/images/xda-amp-logo.png",
                "height":60,
                "width":247
            }
        },
                                                                                            "articleSection":"Mobile",
                         "keywords": ["Mobile","Mobile Deals","Anker","Deals","Commerce","Tech"],
                         "description": "One of the best power bank/charger combos is back on sale for a limited time, knocking 50% off its retail price. ",
        "isAccessibleForFree": "True",
        "hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"}]
                       }
</script>

        
                    
<!-- Zone: footer. -->
<!-- No ads allowed! -->

<footer class="w-footer wrapper" aria-label="Footer">

                
        <div class="footer w-grid-system grid-c1">
                        <nav class="menu-legal">
        <ul>
                                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                                <li><a class="menu-home-" href="/">Home </a></li>
                                                                                <li><a class="menu-contact-us" href="/contact/">Contact Us</a></li>
                                                                                <li><a class="menu-terms" href="/terms-of-use/">Terms</a></li>
                                                                                <li><a class="menu-privacy" href="/privacy-policy/">Privacy</a></li>
                                                                                <li><a class="menu-copyright" href="/dmca-take-down-policy/">Copyright</a></li>
                                                                                <li><a class="menu-about-us" href="/about/">About Us</a></li>
                                                                                <li><a class="menu-fact-checking-policy" href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                                <li><a class="menu-corrections-policy" href="/corrections-policy/">Corrections Policy</a></li>
                                                                                <li><a class="menu-ethics-policy" href="/ethics-policy/">Ethics Policy</a></li>
                                                                                <li><a class="menu-ownership-policy" href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                                                                <li><a class="menu-disclosure-policy" href="/page/xda-disclosure-policy/">Disclosure Policy</a></li>
                                                                                <li><a class="menu-advertise" href="/page/advertise-with-xda/">Advertise</a></li>
                                                                                <li><a class="menu-recognized-developer-program" href="/page/recognized-developer-program/">Recognized Developer Program</a></li>
                                    </ul>
    </nav>

                <div id="ccpa-link"></div>
        <div class="footer-copy">
            Copyright &copy; 2022 www.xda-developers.com
        </div>
	</div>
</footer>

        

        
        <script>
            window.disqusForumShortname = "xdaportal";
                                                                    </script>
        <noscript>
            <a href="https://disqus.com/?ref_noscript" rel="nofollow"></a>
        </noscript>
                    <script src="/public/build/valnet-footer.c55b3325.js" async></script>
    
        <script src="/public/build/valnet-footer-article.ec9a0fb8.js" async></script>
    
    <script>
                    var isPreview =  false
                
        window.articlePermalink = /anker-511-power-bank-deal-december-2022/
    </script>

        <script>
                                                    window.articleFetchAjaxUrl = "/fetch/next-article/motorola-x40-pro-edge-40-pro-leaked-renders/"
                window.articleFetchCurrentPermalink = "/anker-511-power-bank-deal-december-2022/"
                window.articleFetchNextPermalink = "/motorola-x40-pro-edge-40-pro-leaked-renders/"
                window.articleFetchExludeIds = "1001027,1000990"
                window.articleFetchWaypointElement = document.getElementsByClassName('w-content')[0];
                window.articleFetchMaximum = 6
                        </script>

        
        


    
    
    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                            <!-- Using AdsNinja V10 -->
            <!-- Ad Footer Start -->
            <!-- Chosen Ad Setup: Organic Content-All Desktop. -->


            <!-- Ad Footer End -->
            

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

            <script>
            window.disqusEnable = true;
            window.disqusForumShortname = "xdaportal"
        </script>
                <script>
            window.disqusCommentCountOnBrowseClipEnable = true
        </script>
        <script id="dsq-count-scr" src="//xdaportal.disqus.com/count.js" defer></script>
    
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/xda-developers.com/p.js"></script>
    
            

    <!-- Zone: sticky footer. -->
<!-- No ads allowed! -->
 </body>
</html>

