<!doctype html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="margin-top:0!important"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="theme-color" content="#de7300"><meta property="fb:pages" content="348072501301" /><link rel="alternate" type="application/rss+xml" href="https://www.xda-developers.com/feed/" title="xda-developers latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.xda-developers.com/comments/feed/" title="xda-developers latest comments" /><link rel="pingback" href="https://www.xda-developers.com/xmlrpc.php" /> <script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script> <script data-cfasync="false" type="text/javascript">dataLayer = [];
        dataLayer.push({
            'bpm_post_id': '474799',
'bpm_author_slug': 'joao',
'bpm_publish_date': '2021_07_14',
'bpm_content_type': 'bpm-evergreen-tutorial-advanced',
'bpm_primary_category': 'tutorials',
'bpm_cat_list': 'tutorials',
'bpm_tag_list': 'microsoft,sharex,windows-11',
});

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MSPSR2X');</script> <script type="text/javascript">let property = 'portal'; // for ad selection

        let THIS_SCRIPT = "article";</script> <script data-cfasync="false" type="text/javascript" async=true>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</script> <noscript><link media='all' rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css"></noscript><link media='print' onload="this.onload=null;this.media='all';" rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css"> <script data-cfasync="false" type="text/javascript">var freestar = freestar || {};
                 freestar.queue = freestar.queue || [];
                 freestar.config = freestar.config || {};
                 // Tag IDs set here, must match Tags served in the Body for proper setup
                 freestar.config.enabled_slots = [];
                 freestar.queue.push(function() {
                     googletag.pubads().setTargeting('pagetype', 'portal');
                 });
                 freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }</script> <script data-cfasync="false" type="text/javascript" id="pubFigLoader">try {
            document.addEventListener('DOMContentLoaded', (event) => {
                // Loads Pubfig if safe
                if (!(document.body.classList.contains('page-template-template-noads') || document.body.classList.contains('noad'))) {
                    let ref = document.getElementById('pubFigLoader');
                    let script = document.createElement('script');
                    script.src = "https://a.pub.network/xda-developers-com/pubfig.min.js";
                    script.async = true;
                    ref.parentNode.insertBefore(script, ref);
                } else {
                    console.log("Ads disabled.")
                }

                /** Sticky functions **/

                a = document.querySelector(".topbar");
                const T = a.offsetHeight;
                let B = document.pageYOffset;

                var stickyTgThreshold = 0;
                var stickyTgElement = null;
                var stickyTgFooter = null;

                function toggleTgStickyOnScroll() {
                    try {
                        stickyTgElement = stickyTgElement || document.querySelector('#xdadevelopers_right_2');

                        if (stickyTgElement) {
                            stickyTgFooter = stickyTgFooter || document.querySelector('#footer');

                            var margin = 0;
                            var targetPosition = stickyTgFooter.getBoundingClientRect().top;
                            var info = stickyTgElement.getBoundingClientRect();
                            var scrollPos = window.scrollY || window.pageYOffset;
                            var diff = targetPosition - info.bottom + info.top - margin;

                            if (diff <= 0) {
                                //console.log("set 1");
                                Object.assign(stickyTgElement.style, {
                                    position: 'fixed',
                                    top: (diff + margin) + 'px',
                                    width: info.width + 'px',
                                });
                            } else if (info.top < margin) {

                                if (stickyTgThreshold === 0) {
                                    //console.log("set 2");
                                    stickyTgThreshold = scrollPos;
                                }
                                if (info.width) {
                                    //console.log("set 3");
                                    Object.assign(stickyTgElement.style, {
                                        position: 'fixed',
                                        top: margin + 'px',
                                        left: info.left + 'px',
                                        width: info.width + 'px',
                                    });
                                }
                            } else if (stickyTgThreshold > scrollPos) {
                                //console.log("set 4");
                                stickyTgThreshold = 0;
                                Object.assign(stickyTgElement.style, {position: '', top: '', left: '', width: ''})
                            }
                        }

                    } catch (err) {
                        console.warn(err);
                    }
                }

                document.addEventListener("scroll", function () {
                    //calling the sticky function
                    toggleTgStickyOnScroll();
                    let r = document.pageYOffset;
                    if (!(Math.abs(B - r) <= 5)) {
                        if (r > B && r > T) a.style.top = `-${T}px`;
                        else {
                            //let e = document.getElementById("twig-top");
                            a.style.top = 0;
                        }
                        B = r
                    }
                }, 200);


            });





        } catch (err) {
            console.error("Error loading Pubfig:::",err);
        }</script> <meta name='robots' content='max-image-preview:large' /> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_d9e4d598d5dadc5cb4f9ec7e55d0c499.css" onload="this.onload=null;this.media='all';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b3a69f2705c12c563e820cb643af6a5.css" onload="this.onload=null;this.media='(max-width:768px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b84fa7cbfa08b1430d2e07cd0d04c68.css" onload="this.onload=null;this.media='(min-width:769px) and (max-width:992px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_6c0feb0b334f6a6dbfefc94010ba854b.css" onload="this.onload=null;this.media='(min-width:993px) and (max-width:1200px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_4ad550aecbe5d95889141a452fb90286.css" onload="this.onload=null;this.media='(min-width:1201px)';" /><noscript id="aonoscrcss"><link media="all" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_d9e4d598d5dadc5cb4f9ec7e55d0c499.css" rel="stylesheet" /><link media="(max-width:768px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b3a69f2705c12c563e820cb643af6a5.css" rel="stylesheet" /><link media="(min-width:769px) and (max-width:992px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b84fa7cbfa08b1430d2e07cd0d04c68.css" rel="stylesheet" /><link media="(min-width:993px) and (max-width:1200px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_6c0feb0b334f6a6dbfefc94010ba854b.css" rel="stylesheet" /><link media="(min-width:1201px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_4ad550aecbe5d95889141a452fb90286.css" rel="stylesheet" /></noscript><title>XDA Basics: How to record your screen in Windows 11</title><meta name="description" content="Windows 11 still doesn&#039;t offer a proper screen recorder, but there are ways you can record your display. Here&#039;s how to do it." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.xda-developers.com/how-to-screen-record-windows/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="XDA Basics: How to record your screen in Windows 11" /><meta property="og:description" content="Windows 11 still doesn&#039;t offer a proper screen recorder, but there are ways you can record your display. Here&#039;s how to do it." /><meta property="og:url" content="https://www.xda-developers.com/how-to-screen-record-windows/" /><meta property="og:site_name" content="xda-developers" /><meta property="article:publisher" content="https://www.facebook.com/xda.developers" /><meta property="article:published_time" content="2021-07-14T20:30:59+00:00" /><meta property="article:modified_time" content="2021-07-14T19:39:38+00:00" /><meta property="og:image" content="https://www.xda-developers.com/files/2021/07/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@xdadevelopers" /><meta name="twitter:site" content="@xdadevelopers" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="xda-developers &raquo; Feed" href="https://www.xda-developers.com/feed/" /><link rel="alternate" type="application/rss+xml" title="xda-developers &raquo; Comments Feed" href="https://www.xda-developers.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="xda-developers &raquo; XDA Basics: How to record your screen in Windows 11 Comments Feed" href="https://www.xda-developers.com/how-to-screen-record-windows/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.xda-developers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link rel='stylesheet'  href='https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_single_0a6885a39b9e597a6fc3a9166c32ef0c.css?ver=5.7.2' type='text/css' media='all' /></noscript><link rel='stylesheet' id='xdacustomcss-css' href='https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_single_0a6885a39b9e597a6fc3a9166c32ef0c.css?ver=5.7.2' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link crossorigin="anonymous" rel='stylesheet'  href='//fonts.googleapis.com/css?family=Open+Sans%7CHind%7CTitillium+Web%7CLexend+Deca&#038;ver=5.7.2' type='text/css' media='all' /></noscript><link crossorigin="anonymous" rel='stylesheet' id='xda-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%7CHind%7CTitillium+Web%7CLexend+Deca&#038;ver=5.7.2' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel="stylesheet" href="https://www.xda-developers.com/app/cache/minify/c2791.css" media="all" />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.xda-developers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' id='jquery-core-js-extra'>var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.xda-developers.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme"};</script> <script src="https://www.xda-developers.com/app/cache/minify/16159.js"></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/bxslider.min.js?ver=5.7.2' id='bxslider-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/fitvids.min.js?ver=5.7.2' id='fitvids-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/admin-ajax-static.js?ver=5.7.2' id='static-admin-script-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/xda-kco-affiliate/public/js/xda-kco-affiliate-public.js?ver=1.4.6' id='xda-kco-affiliate-js'></script> <link rel="https://api.w.org/" href="https://www.xda-developers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.xda-developers.com/wp-json/wp/v2/posts/474799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.xda-developers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.xda-developers.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="alternate" type="application/json+oembed" href="https://www.xda-developers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.xda-developers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;format=xml" /><meta name="parsely-title" content="XDA Basics: How to record your screen in Windows 11" /><meta name="parsely-link" content="https://www.xda-developers.com/how-to-screen-record-windows/" /><meta name="parsely-type" content="post" /><meta name="parsely-image-url" content="https://www.xda-developers.com/files/2021/07/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through-150x150.jpg" /><meta name="parsely-pub-date" content="2021-07-14T20:30:59Z" /><meta name="parsely-section" content="Tutorials" /><meta name="parsely-tags" content="microsoft,sharex,windows 11" /><meta name="parsely-author" content="João Carrasqueira" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.xda-developers.com\/#website","publisher":{"@type":"Organization","name":"XDA Developers","logo":{"@type":"ImageObject","url":"https:\/\/www.xda-cdn.com\/files\/logo_amp.png","height":60,"width":600}}},{"@type":"WebPage","@id":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/#webpage","url":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/","name":"XDA Basics: How to record your screen in Windows 11","isPartOf":{"@id":"https:\/\/www.xda-developers.com\/#website"}},{"@type":"NewsArticle","publisher":{"@type":"Organization","name":"XDA Developers","logo":{"@type":"ImageObject","url":"https:\/\/www.xda-cdn.com\/files\/logo_amp.png","height":60,"width":600}},"mainEntityOfPage":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/","headline":"XDA Basics: How to record your screen in Windows 11","description":"Windows 11 still doesn't offer a proper screen recorder, but there are ways you can record your display. Here's how to do it.","datePublished":"2021-07-14T16:30:59+00:00","dateCreated":"2021-07-14T16:30:59+00:00","dateModified":"2021-07-14T15:39:38+00:00","author":{"@type":"Person","name":"Jo\u00e3o Carrasqueira"},"articleSection":"News","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/www.xda-developers.com\/files\/2021\/07\/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through-1024x683.jpg","height":600,"width":900},"speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/body\/section\/div\/div\/div[1]\/article\/div[2]\/div[2]\/h1","\/html\/body\/section\/div\/div\/div[1]\/article\/div[2]\/div[2]\/p[1]"]},"isPartOf":{"@id":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/#webpage"}},{"@id":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/#breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https:\/\/www.xda-developers.com\/#website","name":"XDA"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https:\/\/www.xda-developers.com\/category\/tutorials\/#webpage","url":"https:\/\/www.xda-developers.com\/category\/tutorials\/","name":"Tutorials"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","@id":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/#webpage","name":"XDA Basics: How to record your screen in Windows 11"}}]}]}</script><link rel="amphtml" href="https://www.xda-developers.com/how-to-screen-record-windows/amp/"><!--[if lte IE 9]><script src="https://www.xda-developers.com/app/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="preload" as="style" href="https://www.xda-developers.com/app/plugins/code-prettify/prettify/prettify.css" /> <script type="text/javascript">var wpmlAjax = 'https://www.xda-developers.com/app/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'https://www.xda-developers.com/app/plugins/wp-mailinglist';
var wpmlScroll = "N";
var newsletters_locale = "en";

	var newsletters_ajaxurl = 'https://www.xda-developers.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery('[data-toggle="tooltip"]').tooltip();
	}
});</script> <script>(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "zmaw32_jtgmWp4XJ_z7GCQ");</script> <script>console.firebug = true;

let stylevarcdn1 = '//forum.xda-cdn.com/';
let stylevarcdn2 = '//forum.xda-cdn.com/';
let stylevarcdn3 = '//forum.xda-cdn.com/';
let stylevarcdn4 = '//forum.xda-cdn.com/';
let fontawesomedonotfallback = true;
let is_mobile = (Math.max(document.documentElement.clientWidth, window.innerWidth || 0) < 601);

let forum_api_url = "https://api.xda-developers.com";
let forum_url = "https://forum.xda-developers.com";</script> <script>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</script> <noscript><link media='all' href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css" rel="stylesheet" type="text/css"></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css" rel="stylesheet" type="text/css"><link rel="shortcut icon" href="https://www.xda-developers.com/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://www.xda-developers.com/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://www.xda-developers.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="https://www.xda-developers.com/favicon-16x16.png"><link rel="manifest" href="https://www.xda-developers.com/site.webmanifest"></head><body class="post-template-default single single-post postid-474799 single-format-standard desktop-body et_monarch"> <a id="topanchor"></a><div class="hide"> <svg><defs /><symbol id="iconz-arrow-down" viewBox="0 0 50 50"><path clip-path="url(#SVGID_2_)" d="M25 41.5l-25-25 7.9-8L25 25.6 42.1 8.5l7.9 8z" fill="currentColor" /></symbol><symbol id="iconz-close" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm101.8-262.2L295.6 256l62.2 62.2c4.7 4.7 4.7 12.3 0 17l-22.6 22.6c-4.7 4.7-12.3 4.7-17 0L256 295.6l-62.2 62.2c-4.7 4.7-12.3 4.7-17 0l-22.6-22.6c-4.7-4.7-4.7-12.3 0-17l62.2-62.2-62.2-62.2c-4.7-4.7-4.7-12.3 0-17l22.6-22.6c4.7-4.7 12.3-4.7 17 0l62.2 62.2 62.2-62.2c4.7-4.7 12.3-4.7 17 0l22.6 22.6c4.7 4.7 4.7 12.3 0 17z" /></symbol><symbol id="iconz-discord" viewBox="0 0 448 512"><path fill="currentColor" d="M297.22 243.2c0 15.62-11.52 28.42-26.12 28.42-14.33 0-26.1-12.8-26.1-28.42s11.51-28.42 26.1-28.42c14.6 0 26.12 12.8 26.12 28.42zm-119.56-28.42c-14.59 0-26.1 12.8-26.1 28.42s11.77 28.42 26.1 28.42c14.6 0 26.12-12.8 26.12-28.42.25-15.62-11.52-28.42-26.12-28.42zM448 52.74V512c-64.5-57-43.87-38.13-118.78-107.78l13.56 47.36H52.48C23.55 451.58 0 428.03 0 398.85V52.74C0 23.55 23.55 0 52.48 0h343.04C424.45 0 448 23.55 448 52.74zm-72.96 242.68c0-82.43-36.86-149.24-36.86-149.24-36.87-27.65-71.94-26.88-71.94-26.88l-3.58 4.1c43.52 13.3 63.74 32.5 63.74 32.5-60.81-33.33-132.24-33.33-191.23-7.42-9.47 4.35-15.1 7.42-15.1 7.42s21.24-20.22 67.32-33.53l-2.56-3.07s-35.07-.77-71.93 26.88c0 0-36.87 66.81-36.87 149.24 0 0 21.5 37.12 78.08 38.92 0 0 9.47-11.52 17.15-21.25-32.5-9.73-44.8-30.21-44.8-30.21 3.77 2.64 9.98 6.05 10.5 6.4 43.21 24.2 104.59 32.13 159.74 8.96a146.5 146.5 0 0 0 29.44-15.1s-12.8 20.99-46.33 30.46c7.68 9.73 16.9 20.74 16.9 20.74 56.57-1.8 78.33-38.92 78.33-38.92z" /></symbol><symbol id="iconz-facebook" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" /></symbol><symbol id="iconz-home" viewBox="0 0 512 512"><path d="M506.56 208.06l-242.7-177.7a13.3 13.3 0 0 0-15.72 0L5.44 208.07a13.3 13.3 0 1 0 15.72 21.47L256 57.6l234.84 171.94a13.28 13.28 0 0 0 18.6-2.88 13.3 13.3 0 0 0-2.88-18.59z" /><path d="M442.25 232.54a13.3 13.3 0 0 0-13.3 13.3V457.6H322.51V342.02c0-36.68-29.84-66.52-66.52-66.52s-66.52 29.84-66.52 66.52V457.6H83.06V245.85a13.3 13.3 0 0 0-26.6 0V470.9a13.3 13.3 0 0 0 13.3 13.3h133.02a13.3 13.3 0 0 0 13.3-13.3V342.01c0-22 17.91-39.91 39.92-39.91s39.91 17.9 39.91 39.9v128.9a13.3 13.3 0 0 0 13.3 13.3h133.04a13.3 13.3 0 0 0 13.3-13.3V245.85a13.3 13.3 0 0 0-13.3-13.3z" /></symbol><symbol id="iconz-pocketnow" viewBox="0 0 600 870"><path fill="currentColor" d="M224.81 100.89h148.63a7.35 7.35 0 0 0 7.34-7.37v-4.26a7.35 7.35 0 0 0-7.34-7.37H224.81a7.36 7.36 0 0 0-7.34 7.37v4.26a7.36 7.36 0 0 0 7.34 7.37z" /><path fill="currentColor" d="M569.24 0H30.76A30.82 30.82 0 0 0 0 30.89v808.22A30.82 30.82 0 0 0 30.76 870h538.48A30.82 30.82 0 0 0 600 839.11V30.89A30.82 30.82 0 0 0 569.24 0zM340 827.26a7.62 7.62 0 0 1-7.6 7.63h-66.51a7.61 7.61 0 0 1-7.59-7.63v-41.75a7.61 7.61 0 0 1 7.59-7.62h66.47a7.61 7.61 0 0 1 7.6 7.62zm202.1-81.37H56.16v-693H542.1z" /><path fill="currentColor" d="M234.4 547.89h144.23a74 74 0 0 0 73.85-74.17V293.05a74 74 0 0 0-73.85-74.16H149.76v439h84.64zm0-256h133.44v183H234.4z" /></symbol><symbol id="iconz-rss" viewBox="0 0 559.37 559.37"><path d="M53.24 0c46.52 0 91.3 6.02 134.34 18.06s83.33 29.07 120.87 51.1a508.28 508.28 0 0 1 102.51 79.25 508.28 508.28 0 0 1 79.26 102.51 508.08 508.08 0 0 1 51.1 120.87c12.03 43.05 18.05 87.82 18.05 134.34 0 14.69-5.2 27.23-15.6 37.64-10.4 10.4-22.95 15.6-37.64 15.6-14.69 0-27.23-5.2-37.64-15.6-10.4-10.4-15.6-22.95-15.6-37.64 0-36.72-4.8-72.12-14.39-106.19a404.74 404.74 0 0 0-40.4-95.47 399.41 399.41 0 0 0-62.42-80.78 399.54 399.54 0 0 0-80.78-62.43c-29.58-17.34-61.4-30.8-95.47-40.39S89.97 106.5 53.25 106.5c-14.7 0-27.24-5.2-37.64-15.6S0 67.92 0 53.23 5.2 26 15.6 15.6C26 5.2 38.56 0 53.24 0zm0 201.35c42.03 0 81.5 8.06 118.43 24.17s69.15 37.95 96.7 65.49c27.53 27.54 49.36 59.77 65.48 96.7 16.11 36.92 24.17 76.39 24.17 118.42 0 14.68-5.2 27.23-15.6 37.63-10.4 10.4-22.95 15.6-37.65 15.6-14.68 0-27.23-5.2-37.63-15.6-10.4-10.4-15.6-22.95-15.6-37.63 0-27.34-5.21-53.04-15.61-77.12-10.4-24.07-24.59-45.08-42.54-63.03-17.95-17.95-38.96-32.13-63.03-42.54-24.08-10.4-49.78-15.6-77.12-15.6-14.68 0-27.23-5.2-37.63-15.6C5.2 281.82 0 269.27 0 254.6s5.2-27.24 15.6-37.64c10.41-10.4 22.96-15.61 37.64-15.61zm97.92 279.68c0 10.61-1.93 20.4-5.81 29.38a75.04 75.04 0 0 1-15.91 23.56 74.2 74.2 0 0 1-23.87 15.92 73.99 73.99 0 0 1-29.07 5.8c-10.6 0-20.4-1.93-29.38-5.8a75.1 75.1 0 0 1-23.56-15.92 75.05 75.05 0 0 1-15.91-23.56c-3.88-8.98-5.81-18.77-5.81-29.38 0-10.2 1.93-19.89 5.81-29.06a74.08 74.08 0 0 1 15.91-23.87 75.07 75.07 0 0 1 23.56-15.91c8.98-3.88 18.77-5.82 29.38-5.82a73.9 73.9 0 0 1 29.07 5.82 74.16 74.16 0 0 1 23.87 15.9 74.11 74.11 0 0 1 15.91 23.88 73.95 73.95 0 0 1 5.81 29.06z" fill="currentColor" /></symbol><symbol id="iconz-search" viewBox="0 0 20 20"><path d="M15.8 7.9c0 4.4-3.5 7.9-7.9 7.9S0 12.3 0 7.9 3.5 0 7.9 0s7.9 3.5 7.9 7.9zM2 7.9c0 3.3 2.6 5.9 5.9 5.9s5.9-2.6 5.9-5.9c0-3.3-2.6-5.9-5.9-5.9S2 4.6 2 7.9z" /><path d="M12.26 13.74l1.41-1.41 6.3 6.29-1.42 1.41z" /></symbol><symbol id="iconz-swappa" viewBox="0 0 100 100"><circle cx="60.5" cy="51.6" r="54.5" fill="none" /><path d="M45.9 12.2c.4 3.3-.9 4.9-4.2 5.5-5.8.9-15.8 3.9-22.6 12.7C9.5 42.9 10.5 54.9 12 61c.7 2.4-.6 5-2.9 5.9-2.4 1.2-5.4.2-6.6-2.2a3 3 0 0 1-.4-1A50.2 50.2 0 0 1 35.4 1.2c1.2-.4 2.4-.7 3.6-1 3.6-.8 5.6.7 6 4.3l.9 7.7zM91 66.9c3.4 1.5 5.7.5 6.8-3 8.2-26.4-6.6-54.5-33-62.7-1.2-.4-2.4-.7-3.6-1-2.6-.7-5.3.8-6 3.4-.2.4-.2.7-.2 1.1-.4 2.5 1.2 4.9 3.7 5.5 6 1.7 16.9 6.8 22.9 21.5 4.3 10.3 1.8 20.4-.3 25.9-1.2 3.1-.4 5 2.7 6.3l7 3zm-77 8.6c-3 2.2-3.3 4.6-.8 7.3A50.11 50.11 0 0 0 84 85.7c.9-.9 1.8-1.7 2.7-2.7 1.9-1.9 2-5 .1-6.9-.2-.2-.5-.5-.8-.7-2-1.6-4.8-1.4-6.5.4C75 80.1 65.1 87 49.4 85 38.2 83.5 30.7 76.4 27 71.8c-2.1-2.6-4.1-2.8-6.8-.9L14 75.5zM35 39c-5.5 0-10 4.5-10 10s4.5 10 10 10 10-4.5 10-10c.1-5.5-4.4-10-10-10zm30 0c-5.5 0-10 4.5-10 10s4.5 10 10 10 10-4.5 10-10c.1-5.5-4.4-10-10-10z" fill="currentColor" /></symbol><symbol id="iconz-telegram" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z" /></symbol><symbol id="iconz-twitter" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.72c.33 4.54.33 9.1.33 13.64 0 138.72-105.59 298.56-298.56 298.56-59.45 0-114.68-17.22-161.14-47.1 8.45.97 16.57 1.3 25.34 1.3 49.05 0 94.21-16.58 130.27-44.84a105.12 105.12 0 0 1-98.1-72.77 132.7 132.7 0 0 0 19.81 1.62c9.42 0 18.84-1.3 27.61-3.57A104.95 104.95 0 0 1 20.8 195.57v-1.3a105.68 105.68 0 0 0 47.43 13.32 104.86 104.86 0 0 1-46.78-87.39c0-19.49 5.2-37.36 14.3-52.95a298.27 298.27 0 0 0 216.36 109.8c-1.62-7.8-2.6-15.91-2.6-24.03 0-57.83 46.78-104.94 104.94-104.94 30.2 0 57.5 12.67 76.67 33.14a206.6 206.6 0 0 0 66.6-25.34 104.65 104.65 0 0 1-46.14 57.83c21.12-2.28 41.59-8.13 60.43-16.25a225.57 225.57 0 0 1-52.63 54.26z" /></symbol><symbol id="iconz-user" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 96a88 88 0 1 1 0 176 88 88 0 0 1 0-176zm0 344c-58.7 0-111.3-26.6-146.5-68.2 18.8-35.4 55.6-59.8 98.5-59.8 2.4 0 4.8.4 7.1 1.1 13 4.2 26.6 6.9 40.9 6.9 14.3 0 28-2.7 40.9-6.9 2.3-.7 4.7-1.1 7.1-1.1 42.9 0 79.7 24.4 98.5 59.8C359.3 421.4 306.7 448 248 448z" /></symbol><symbol id="iconz-youtube" viewBox="0 0 576 512"><path fill="currentColor" d="M549.65 124.08a68.62 68.62 0 0 0-48.28-48.6C458.78 64 288 64 288 64S117.22 64 74.63 75.49a68.62 68.62 0 0 0-48.28 48.6c-11.42 42.86-11.42 132.3-11.42 132.3s0 89.44 11.42 132.3c6.28 23.65 24.78 41.5 48.28 47.82C117.22 448 288 448 288 448s170.78 0 213.37-11.49c23.5-6.32 42-24.17 48.28-47.82 11.42-42.86 11.42-132.3 11.42-132.3s0-89.44-11.42-132.3zM232.15 337.6V175.2l142.73 81.2-142.73 81.2z" /></symbol></svg></div><header class="topbar logged-out" role="banner"><div class="topbar-main"> <a href="https://www.xda-developers.com/" title="XDA News Homepage" class="xda-logo-wrap"> <img src="//www.xda-developers.com/logo/2020/svg/xda-white-text.svg" alt="XDA Developers" width="100" class="xda-logo"> </a><nav class="navigation" rol="navigation"><ul class="nav"><li class="nav-item" id="navnews"> <span class="nav-target" data-dropdown-target>News <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span><div class="nav-dropdown" data-posts></div></li><li class="nav-item" id="navforums"> <span class="nav-target nav-target--highlight" data-dropdown-target>Forums <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span><div class="nav-dropdown nav-dropdown--forum has-sections has-sections--triple"> <a href="https://forum.xda-developers.com" class="forum-home"><svg class="icon-home"><use xlink:href="#iconz-home"></use></svg> Forum Home</a><nav class="nav-section"><h3 class="nav-heading">Top Devices</h3><div data-nav-list="top_devices"></div></nav><nav class="nav-section"><h3 class="nav-heading">New Devices</h3><div data-nav-list="new_devices"></div></nav><nav class="nav-section"><h3 class="nav-heading">Topics</h3><div data-nav-list="topics"></div></nav></div></li><li class="nav-item" id="navdevices"> <span class="nav-target" data-dropdown-target>Devices <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span><div class="nav-dropdown nav-dropdown--wide" data-vendors> <a href="https://www.xda-developers.com/search2/" class="nav-dropdown-more">More</a></div></li><li class="nav-item" id="navtopics"> <span class="nav-target" data-dropdown-target>Topics <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span><div class="nav-dropdown has-sections"><nav class="nav-section"><h3 class="nav-heading">Features</h3><div data-nav-list="features"></div></nav><nav class="nav-section"><h3 class="nav-heading">Customize</h3><div data-nav-list="customize"></div></nav></div></li><li class="nav-item" id="navbestposts"> <span class="nav-target" data-dropdown-target>Best Posts <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span><div class="nav-dropdown nav-dropdown--narrow" data-nav-list="best_posts"></div></li></ul></nav><div class="topbar-right"><div class="topbar-search"><div class="search-trigger" data-panel-trigger="search"> <svg class="search-img"><use xlink:href="#iconz-search"></use></svg></div><div class="search-form-wrap panel panel--top-padding" data-panel="search"><div class="search-form-inner"><div class="panel-close" data-panel-trigger="search"><span>close</span></div><form class="search-form" id="topnav-search-form"> <input type="search" placeholder="Search" name="s" class="search-input-topbar" id="header_search" autocomplete="off"> <svg class="search-clear" id="search-clear"><use xlink:href="#iconz-close"></use></svg></form><div class="all-results-container" id="algolia-hits"></div></div></div></div><div class="hamburger"><div class="hb-trigger" data-panel-trigger="hamburger"><div class="hb-trigger-box"><div class="hb-trigger-inner"></div></div></div><div class="hb-nav panel" data-panel="hamburger"><nav class="panel-section"><h3 class="nav-heading">Forums</h3><ul class="panel-list"><li> <a href="https://forum.xda-developers.com/register" title="Register XDA Account" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">Register for Forums</h4><p class="panel-target-subheading">Set up a new account on the XDA Developers Forums</p> </a></li><li> <a href="https://forum.xda-developers.com/login" title="Login to XDA Account" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">Login to Forums</h4><p class="panel-target-subheading">Sign in to the XDA Developers Forums</p> </a></li></ul></nav><nav class="panel-section"><h3 class="nav-heading">XDA’s Apps</h3><ul class="panel-list"><li> <a href="https://play.google.com/store/apps/details?id=com.xda.nobar" title="Navigation Gestures App" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">Nav Gestures</h4><p class="panel-target-subheading">Add swipe gestures to any Android, no root</p> </a></li><li> <a href="https://play.google.com/store/apps/details?id=com.xda.onehandedmode" title="One Handed Mode App" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">One handed mode</h4><p class="panel-target-subheading">Make your phone easier to use with one hand, no root</p> </a></li><li> <a href="https://play.google.com/store/apps/details?id=com.xda.labs.play" title="XDA Forum App" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">XDA Forum App</h4><p class="panel-target-subheading">The best way to access XDA on your phone</p> </a></li><li> <a href="https://play.google.com/store/apps/details?id=projekt.launcher" title="Hyperion Launcher App" target="_blank" class="hb-nav-target"><h4 class="panel-target-heading">Hyperion Launcher</h4><p class="panel-target-subheading">A sweet, feature-filled launcher with a beautiful UX.</p> </a></li></ul></nav><nav class="panel-section"><h3 class="nav-heading">Sites we like</h3><ul class="panel-list"><li> <a href="https://swappa.com/" class="panel-target-icon" rel="nofollow"> <svg class="iconz-swappa"><use xlink:href="#iconz-swappa"></use></svg><div><h4 class="panel-target-heading">Swappa</h4><p class="panel-target-subheading">XDA’s official marketplace for buying and selling tech</p></div> </a></li><li> <a href="https://www.youtube.com/pocketnow" class="panel-target-icon"> <svg class="iconz-pocketnow"><use xlink:href="#iconz-pocketnow"></use></svg><div><h4 class="panel-target-heading">Pocketnow</h4><p class="panel-target-subheading">Premium videos</p></div> </a></li></ul></nav><nav class="panel-section"><h3 class="nav-heading">Social</h3><ul class="panel-list panel-list--social"><li> <a href="https://twitter.com/xdadevelopers" class="panel-social-target"> <svg class="iconz-social iconz-twitter"><use xlink:href="#iconz-twitter"></use></svg> </a></li><li> <a href="https://www.facebook.com/xda.developers" class="panel-social-target"> <svg class="iconz-social iconz-facebook"><use xlink:href="#iconz-facebook"></use></svg> </a></li><li> <a href="https://www.youtube.com/user/xdadevelopers?sub_confirmation=1" class="panel-social-target"> <svg class="iconz-social iconz-youtube"><use xlink:href="#iconz-youtube"></use></svg> </a></li><li> <a href="https://discord.gg/e4v8qtkcBw" class="panel-social-target"> <svg class="iconz-social iconz-discord"><use xlink:href="#iconz-discord"></use></svg> </a></li><li> <a href="https://t.me/xdadevelopershub" class="panel-social-target"> <svg class="iconz-social iconz-telegram"><use xlink:href="#iconz-telegram"></use></svg> </a></li><li> <a href="https://www.xda-developers.com/feed" class="panel-social-target"> <svg class="iconz-social iconz-rss"><use xlink:href="#iconz-rss"></use></svg> </a></li></ul></nav><nav class="panel-section"><h3 class="nav-heading">Resources</h3><ul class="panel-list"><li><a href="https://www.xda-developers.com/newsletter-signup/">Subscribe to our Newsletter</a></li><li><a href="https://www.xda-developers.com/the-team/">Contact</a></li><li><a href="https://www.xda-developers.com/about/">About</a></li><li><a href="https://www.xda-developers.com/tip-us/" class="panel-target-highlight">Tip Us</a></li></ul></nav></div></div></div></div><nav class="tagbar"><ol class="tagbar-list" id="tagbar-list"></ol></nav></header><section><div class="container"><div id="affiliate-warning-container" class="ad ad_box" style="height:32px;text-align: center;width: 100%;font-size: .8em;padding: 5px;"><div id="affiliate-warning" class="ad300x120" style="height:22px">We are reader supported. External links may earn us a commission.</div></div><div class="row"><div class="col main-content col_9_of_12"><article class="post post-474799 type-post status-publish format-standard has-post-thumbnail category-tutorials tag-microsoft tag-sharex tag-windows-11"><div class="entry_media"> <a href="https://www.xda-developers.com/files/2021/07/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through.jpg" class="popup_link"> <img src="https://www.xda-developers.com/files/2021/07/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through-810x298_c.jpg" alt="XDA Basics: How to record your screen in Windows 11" width="810" height="298" class="xda_image" /> </a></div><div class="shortcode-content"><div class="full_meta clearfix"> <span class="meta_format"><i class="fas fa-newspaper"></i></span> <span class="meta_date date updated"> <a href="https://www.xda-developers.com/2021/07/"> July 14, 2021 4:30pm </a> </span> <span class="meta_comments"> <a href="https://www.xda-developers.com/how-to-screen-record-windows/#comment"> <span class="dsq-postid disqus-comment-count" data-disqus-identifier="474799 https://www.xda-developers.com/?p=474799">Comment</span> </a> </span> <span class="meta_author"> <a href="https://www.xda-developers.com/author/joao/" title="Posts by João Carrasqueira" rel="author" class="article-meta-data"><i class="fa fa-user"></i>João Carrasqueira</a> </span></div><div class="entry_content"><h1 class="entry_title entry-title">XDA Basics: How to record your screen in Windows 11</h1><div align="center" data-freestar-ad="__300x250 __728x90" id="xdadevelopers_incontent"> <script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "xdadevelopers_incontent", slotId: "xdadevelopers_incontent" });</script> </div><p class="dropcap">Screen recording has become fairly standard functionality on a lot of operating systems. Android and iOS both let you do it natively, but Windows still doesn&#8217;t make it as easy. With <a href="https://www.xda-developers.com/windows-11/">Windows 11</a> coming up and already <a href="https://www.xda-developers.com/windows-11-features-in-preview/">available in preview</a>, we hope for that to change. However, it hasn&#8217;t happened yet but thankfully, you can download a variety of apps to help you with this. In this guide, we&#8217;ll show you how to record your screen in Windows 11.</p><p>While Windows 11 doesn&#8217;t offer a way to record your entire screen, you can record specific apps individually out of the box. That&#8217;s thanks to the Xbox game bar, and we&#8217;re going to start there. If you do want to record your whole screen though, we&#8217;ll help with that, too.</p><h2>Recording apps and games with Xbox game bar in Windows 11</h2><p>If you just want to record a number of steps in a specific app or show off something you did in a game, that functionality is built right into the Xbox game bar. Despite its name, it&#8217;s a lot more than a bar, and you can bring it up at any time by pressing the Windows key + G. Here&#8217;s how to record your apps and games with this method.</p><ul><li>Open the app or game you want to record. Full-screen games are supported, but the Windows desktop and File Explorer aren&#8217;t.</li><li>Press Windows key + G. The default Xbox game bar interface will look something like this. Capture tools are in the upper right corner. If the capture tools aren&#8217;t visible, you can click the <em>Capture</em> button in the top bar (it looks like a webcam).</li><li>You can take a simple screenshot or record a video. There&#8217;s also a button to enable microphone audio in the recording, if you want to speak during the video.</li></ul><p><noscript><img class="aligncenter size-large wp-image-474765" src="https://www.xda-developers.com/files/2021/07/Game-bar-1-1024x576.jpg" alt="Xbox game bar overlay in Windows 11 with Capture window highlighted" width="900" height="506" srcset="https://www.xda-developers.com/files/2021/07/Game-bar-1-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Game-bar-1-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Game-bar-1-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Game-bar-1.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474765" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20506%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/Game-bar-1-1024x576.jpg" alt="Xbox game bar overlay in Windows 11 with Capture window highlighted" width="900" height="506" data-srcset="https://www.xda-developers.com/files/2021/07/Game-bar-1-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Game-bar-1-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Game-bar-1-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Game-bar-1.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><ul><li>Click the <em>Start recording</em> button (the circle inside a circle). The Xbox Game Bar interface will be dismissed, and the recording will start. You can stop recording or turn the microphone on or off with the small bar that shows up.</li></ul><p><noscript><img class="aligncenter size-large wp-image-474767" src="https://www.xda-developers.com/files/2021/07/Game-bar-2-1024x533.jpg" alt="Xbox game bar recording an app and showing quick controls for stopping the recording" width="900" height="468" srcset="https://www.xda-developers.com/files/2021/07/Game-bar-2-1024x533.jpg 1024w, https://www.xda-developers.com/files/2021/07/Game-bar-2-300x156.jpg 300w, https://www.xda-developers.com/files/2021/07/Game-bar-2-768x400.jpg 768w, https://www.xda-developers.com/files/2021/07/Game-bar-2.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474767" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20468%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/Game-bar-2-1024x533.jpg" alt="Xbox game bar recording an app and showing quick controls for stopping the recording" width="900" height="468" data-srcset="https://www.xda-developers.com/files/2021/07/Game-bar-2-1024x533.jpg 1024w, https://www.xda-developers.com/files/2021/07/Game-bar-2-300x156.jpg 300w, https://www.xda-developers.com/files/2021/07/Game-bar-2-768x400.jpg 768w, https://www.xda-developers.com/files/2021/07/Game-bar-2.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><ul><li>When you stop recording, a pop-up will notify you the video has been recorded and you can click it to view the video in the Xbox game bar. You can open the file&#8217;s location from here too, so you can send the video to anyone you want.</li><li>You can always press Windows + G to bring up the Xbox game bar again. To view your gallery, click the widgets button on the left edge of the bar at the top, then click <em>Gallery</em>. This will let you view all your recordings and screenshots.</li></ul><p><noscript><img class="aligncenter size-large wp-image-474793" src="https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-1024x576.jpg" alt="Gallery in Xbox game bar in Windows 11" width="900" height="506" srcset="https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474793" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20506%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-1024x576.jpg" alt="Gallery in Xbox game bar in Windows 11" width="900" height="506" data-srcset="https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Xbox-game-bar-gallery.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><ul><li>If you want to start a recording without opening the Xbox game bar every time, you can press Windows key + Alt + R. This will start a recording right away, and you can use the same combination to stop the recording.</li></ul><h3>Recording gameplay automatically</h3><p>In some games, it&#8217;s hard to know when you&#8217;re going to pull off a cool move or run into a memorable moment. Because of that, the Xbox game bar also gives you the option to record gameplay automatically, so you can save the last 30 seconds at any time. You&#8217;ll have to enable this though, and here&#8217;s how.</p><ul><li>Open the Xbox game bar.</li><li>Click the settings icon (the gear icon) in the bar at the top of your screen.</li><li>Choose the <em>Capturing</em> section of the settings window, and enable the option that reads <em>Record in the background while I&#8217;m playing a game</em>.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474769" src="https://www.xda-developers.com/files/2021/07/game-bar-3.jpg" alt="Enabling automatic gameplay recordings in Xbox game bar" width="627" height="661" srcset="https://www.xda-developers.com/files/2021/07/game-bar-3.jpg 627w, https://www.xda-developers.com/files/2021/07/game-bar-3-285x300.jpg 285w" sizes="(max-width: 627px) 100vw, 627px" /></noscript><img class="lazyload aligncenter size-full wp-image-474769" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20627%20661%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/game-bar-3.jpg" alt="Enabling automatic gameplay recordings in Xbox game bar" width="627" height="661" data-srcset="https://www.xda-developers.com/files/2021/07/game-bar-3.jpg 627w, https://www.xda-developers.com/files/2021/07/game-bar-3-285x300.jpg 285w" data-sizes="(max-width: 627px) 100vw, 627px" /></p><ul><li>Windows will automatically identify games and begin recording automatically for them. If you want to enable this feature for other apps, enable the checkbox that reads <em>Remember this is a game</em> in the <em>General</em> section of the Xbox game bar settings. This is done on an app-by-app basis.</li><li>Whenever you want to save a moment that just happened, bring up the game bar and click the <em>Record last 30 seconds</em> button. You can also press Windows key + Alt + G to do this more quickly.</li></ul><ol><li style="list-style-type: none;"></li></ol><p><noscript><img class="aligncenter size-large wp-image-474773" src="https://www.xda-developers.com/files/2021/07/game-bar-5-1024x576.jpg" alt="Button to record last 30 seconds in Xbox game bar" width="900" height="506" srcset="https://www.xda-developers.com/files/2021/07/game-bar-5-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/game-bar-5-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/game-bar-5-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/game-bar-5.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474773" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20506%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/game-bar-5-1024x576.jpg" alt="Button to record last 30 seconds in Xbox game bar" width="900" height="506" data-srcset="https://www.xda-developers.com/files/2021/07/game-bar-5-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/game-bar-5-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/game-bar-5-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/game-bar-5.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><h3>Change your recording settings</h3><p>If you want to tweak some of the recording settings for the Xbox game bar, you can do it in the Windows 11 Settings app. These settings include the video recording quality, duration, and more. Here&#8217;s how it works:</p><ul><li>Open the Settings app, then head into the <em>Gaming</em> section and click <em>Captures</em>.</li><li>You&#8217;ll see this page with a variety of options. Here&#8217;s what these settings do.</li></ul><p><noscript><img class="aligncenter size-large wp-image-474791" src="https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-1024x576.jpg" alt="Windows 11 game capture settings" width="900" height="506" srcset="https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474791" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20506%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-1024x576.jpg" alt="Windows 11 game capture settings" width="900" height="506" data-srcset="https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/Windows-11-game-recording-settings.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><ul><li><strong>Record what happened</strong> &#8211; This disables the automatic recording of gameplay. However, you can click this option (except the toggle itself) to see a few more options. You can set how long automatic recordings should be (up to 10 minutes), and configure some settings based on whether your laptop is plugged in or if you&#8217;re using wireless displays.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474775" src="https://www.xda-developers.com/files/2021/07/recording-settings.jpg" alt="Recording settings for automatic video recordings in Windows 11" width="793" height="247" srcset="https://www.xda-developers.com/files/2021/07/recording-settings.jpg 793w, https://www.xda-developers.com/files/2021/07/recording-settings-300x93.jpg 300w, https://www.xda-developers.com/files/2021/07/recording-settings-768x239.jpg 768w" sizes="(max-width: 793px) 100vw, 793px" /></noscript><img class="lazyload aligncenter size-full wp-image-474775" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20793%20247%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/recording-settings.jpg" alt="Recording settings for automatic video recordings in Windows 11" width="793" height="247" data-srcset="https://www.xda-developers.com/files/2021/07/recording-settings.jpg 793w, https://www.xda-developers.com/files/2021/07/recording-settings-300x93.jpg 300w, https://www.xda-developers.com/files/2021/07/recording-settings-768x239.jpg 768w" data-sizes="(max-width: 793px) 100vw, 793px" /></p><ul><li><strong>Max recording</strong> <strong>length</strong> &#8211; Changes the maximum duration for recordings you start manually (up to 4 hours).</li><li><strong>Capture audio when recording a game</strong> &#8211; This is fairly straightforward, but if you click this area, you can see more settings. You can choose whether to mute the background system and app sounds while recording, adjust the audio recording quality, and change the volume of your microphone audio and system audio individually.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474763" src="https://www.xda-developers.com/files/2021/07/audio-recording-settings.jpg" alt="Audio recording settings in Windows 11" width="791" height="284" srcset="https://www.xda-developers.com/files/2021/07/audio-recording-settings.jpg 791w, https://www.xda-developers.com/files/2021/07/audio-recording-settings-300x108.jpg 300w, https://www.xda-developers.com/files/2021/07/audio-recording-settings-768x276.jpg 768w" sizes="(max-width: 791px) 100vw, 791px" /></noscript><img class="lazyload aligncenter size-full wp-image-474763" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20791%20284%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/audio-recording-settings.jpg" alt="Audio recording settings in Windows 11" width="791" height="284" data-srcset="https://www.xda-developers.com/files/2021/07/audio-recording-settings.jpg 791w, https://www.xda-developers.com/files/2021/07/audio-recording-settings-300x108.jpg 300w, https://www.xda-developers.com/files/2021/07/audio-recording-settings-768x276.jpg 768w" data-sizes="(max-width: 791px) 100vw, 791px" /></p><ul><li><strong>Video frame rate</strong> &#8211; You can choose between recording videos at 30fps or 60fps. A higher frame rate requires more resources, so it can affect performance.</li><li><strong>Video quality </strong> &#8211; Choose whether to record video with standard quality or high quality. This may affect overall performance while recording.</li></ul><h2>Record any part of your screen in Windows 11</h2><p>If you don&#8217;t want to record a specific app or game, but instead you want to record the whole screen in Windows 11, you&#8217;re going to need a third-party app. There are lots of options out there for this kind of thing, so choosing one can be difficult.</p><p>A personal favorite of mine is Screenbits, but that&#8217;s a paid app unless you find it on sale. We&#8217;re going with ShareX, which is a popular free tool for screen captures and recording. This is a very advanced program with a lot of options, so we&#8217;re going to stick to the very basics to record your screen.</p><ul><li>First off, you&#8217;ll want to download and install ShareX from the <a href="https://getsharex.com/">official website</a>.</li><li>When it&#8217;s installed, run the app. You&#8217;ll see a list of hotkey shortcuts to start recording in Share, along with a lot of menu options. Take note that screen recording can be started by pressing <em>Shift + Print Screen</em> (it should be PrtSc on your keyboard).</li></ul><p><noscript><img class="aligncenter size-full wp-image-474789" src="https://www.xda-developers.com/files/2021/07/shareX-window.jpg" alt="ShareX landing page" width="846" height="503" srcset="https://www.xda-developers.com/files/2021/07/shareX-window.jpg 846w, https://www.xda-developers.com/files/2021/07/shareX-window-300x178.jpg 300w, https://www.xda-developers.com/files/2021/07/shareX-window-768x457.jpg 768w" sizes="(max-width: 846px) 100vw, 846px" /></noscript><img class="lazyload aligncenter size-full wp-image-474789" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20846%20503%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/shareX-window.jpg" alt="ShareX landing page" width="846" height="503" data-srcset="https://www.xda-developers.com/files/2021/07/shareX-window.jpg 846w, https://www.xda-developers.com/files/2021/07/shareX-window-300x178.jpg 300w, https://www.xda-developers.com/files/2021/07/shareX-window-768x457.jpg 768w" data-sizes="(max-width: 846px) 100vw, 846px" /></p><ul><li>You might get a warning because some of the default hotkeys for the app overlap with system shortcuts. If you want to change your hotkey shortcuts, you can click <em>Hotkey settings&#8230;</em> in the side menu. Hotkeys that conflict with system shortcuts will have a red square next to them. Screen recording shouldn&#8217;t be affected, so you don&#8217;t need to worry about this unless you want to.</li><li>You can close the ShareX window and it&#8217;ll be minimized to the notification area in the bottom right corner of the taskbar.</li><li>You can press the hotkey for screen recording (<em>Shift + Print Screen</em> by default) to start recording at any time.</li><li>ShareX will ask you to choose a recording area. You can click any window to record that window, or if you&#8217;re on your desktop, you can click the background to record the entire screen. You can also draw a custom area to record a specific part of the screen. If you want to record the entire screen while an app is open, you&#8217;ll also need to manually select the entire area.</li></ul><p><noscript><img class="aligncenter size-large wp-image-474787" src="https://www.xda-developers.com/files/2021/07/ShareX-region-select-1024x576.jpg" alt="Screen region selector in ShareX" width="900" height="506" srcset="https://www.xda-developers.com/files/2021/07/ShareX-region-select-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/ShareX-region-select-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/ShareX-region-select-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/ShareX-region-select.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><img class="lazyload aligncenter size-large wp-image-474787" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20900%20506%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/ShareX-region-select-1024x576.jpg" alt="Screen region selector in ShareX" width="900" height="506" data-srcset="https://www.xda-developers.com/files/2021/07/ShareX-region-select-1024x576.jpg 1024w, https://www.xda-developers.com/files/2021/07/ShareX-region-select-300x169.jpg 300w, https://www.xda-developers.com/files/2021/07/ShareX-region-select-768x432.jpg 768w, https://www.xda-developers.com/files/2021/07/ShareX-region-select.jpg 1200w" data-sizes="(max-width: 900px) 100vw, 900px" /></p><ul><li>You can finish a recording by clicking the red circle that shows up in your taskbar, or pressing your recording hotkey again.</li><li>A pop-up will appear so you can view your recorded video in your default video player. Videos are automatically saved in a dedicated ShareX folder in your Documents library by default. They save with randomly generated names, so you&#8217;ll want to sort by date to make things easier to find.</li></ul><h3>Change ShareX screen recording settings (and add audio recording)</h3><p>If you want to change settings like the frame rate of the video recording or if you want to record audio along with the video, you&#8217;ll need to head into the app&#8217;s settings. Here&#8217;s what you need to do:</p><ul><li>Open ShareX from the Start menu or desktop icon. You can also right-click the notification area icon and choose <em>Open main window</em>.</li><li>Click <em>Task settings&#8230;</em>in the side menu, then choose <em>Screen recorder</em> in the menu of the new window that shows up.</li><li>Here, you can customize the framerate of your video, set a delay for when recording starts, or a fixed duration for screen recordings. To enable audio recording, click <em>Screen recording options</em> at the top.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474785" src="https://www.xda-developers.com/files/2021/07/ShareX-recording-settings.jpg" alt="ShareX screen recorder task settings" width="879" height="573" srcset="https://www.xda-developers.com/files/2021/07/ShareX-recording-settings.jpg 879w, https://www.xda-developers.com/files/2021/07/ShareX-recording-settings-300x196.jpg 300w, https://www.xda-developers.com/files/2021/07/ShareX-recording-settings-768x501.jpg 768w" sizes="(max-width: 879px) 100vw, 879px" /></noscript><img class="lazyload aligncenter size-full wp-image-474785" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20879%20573%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/ShareX-recording-settings.jpg" alt="ShareX screen recorder task settings" width="879" height="573" data-srcset="https://www.xda-developers.com/files/2021/07/ShareX-recording-settings.jpg 879w, https://www.xda-developers.com/files/2021/07/ShareX-recording-settings-300x196.jpg 300w, https://www.xda-developers.com/files/2021/07/ShareX-recording-settings-768x501.jpg 768w" data-sizes="(max-width: 879px) 100vw, 879px" /></p><ul><li>In the <em>Sources </em>section, you can choose what sources to record video and audio from. By default, the only audio source available is your microphone, if you have one. To record system audio from your PC, you&#8217;ll need to click <em>Install recorder devices</em>. This option won&#8217;t be available if you installed ShareX from the Microsoft Store.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474781" src="https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices.jpg" alt="ShareX scren recording options with Install recorder devices highlighted" width="668" height="577" srcset="https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices.jpg 668w, https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices-300x259.jpg 300w" sizes="(max-width: 668px) 100vw, 668px" /></noscript><img class="lazyload aligncenter size-full wp-image-474781" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20668%20577%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices.jpg" alt="ShareX scren recording options with Install recorder devices highlighted" width="668" height="577" data-srcset="https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices.jpg 668w, https://www.xda-developers.com/files/2021/07/ShareX-recorder-devices-300x259.jpg 300w" data-sizes="(max-width: 668px) 100vw, 668px" /></p><ul><li>Follow the installation process as normal, and you&#8217;ll see your sources change for both video and audio. The video source will be <em>screen-capture-recorder</em> and the audio source will be <em>virtual-audio-capturer</em>. This will enable recording system sounds, and you&#8217;ll need to change it back to your microphone if you want to record microphone audio instead. You can&#8217;t do both at the same time, unfortunately.</li></ul><p><noscript><img class="aligncenter size-full wp-image-474783" src="https://www.xda-developers.com/files/2021/07/sharex-recorders-installed.jpg" alt="ShareX default video and audio sources after isntalling recorder devices" width="668" height="577" srcset="https://www.xda-developers.com/files/2021/07/sharex-recorders-installed.jpg 668w, https://www.xda-developers.com/files/2021/07/sharex-recorders-installed-300x259.jpg 300w" sizes="(max-width: 668px) 100vw, 668px" /></noscript><img class="lazyload aligncenter size-full wp-image-474783" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20668%20577%22%3E%3C/svg%3E' data-src="https://www.xda-developers.com/files/2021/07/sharex-recorders-installed.jpg" alt="ShareX default video and audio sources after isntalling recorder devices" width="668" height="577" data-srcset="https://www.xda-developers.com/files/2021/07/sharex-recorders-installed.jpg 668w, https://www.xda-developers.com/files/2021/07/sharex-recorders-installed-300x259.jpg 300w" data-sizes="(max-width: 668px) 100vw, 668px" /></p><ul><li>Close all the open windows, and you can now record your screen with system audio included.</li></ul><p>These are the essential steps for recording your screen in Windows 11. With tools like ShareX, there&#8217;s a lot more you can do, but we&#8217;ll leave that up to you if you want to dive deeper into all the capabilities it offers. We mostly chose it for this guide because it&#8217;s a free tool that isn&#8217;t loaded with advertisements and restrictions forcing you to pay up. It&#8217;s surprisingly hard to find a fully-featured screen recorder that fits that bill. Hopefully, Microsoft will eventually add a proper screen recording tool to the OS itself.</p><p>Windows 11 will start showing up on <a href="https://www.xda-developers.com/best-laptops/">laptops</a> this holiday season, so there&#8217;s still time for Microsoft to add features like that. If you&#8217;re looking for a laptop to upgrade to in order to prepare, we have a roundup of the <a href="https://www.xda-developers.com/best-laptops/">best 15-inch laptops</a> you can buy right now. Those will also support Windows 11.</p><p class="clear:both;"><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;t=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="474799" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;via=xdadevelopers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="474799" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;title=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="474799" data-social_type="share"><i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span></a></li><li class="et_social_hackernews"><a href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;t=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="hackernews" data-post_id="474799" data-social_type="share"><i class="et_social_icon et_social_icon_hackernews"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;title=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="474799" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li></ul></div></div><span class="et_social_bottom_trigger"></span></div><div align="center" data-freestar-ad="__300x250 __300x250" id="xdadevelopers_incontent_2"> <script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "xdadevelopers_incontent_2", slotId: "xdadevelopers_incontent_2" });</script> </div><div id="post-tags-wrapper"><div class="post-tags" style="text-align: center;margin-bottom: 15px;"></div><div class="bottom_wrapper"><div class="entry_tags"> <span><i class="fa fa-tags"></i> Tags</span> <a href="https://www.xda-developers.com/tag/microsoft/">microsoft</a><a href="https://www.xda-developers.com/tag/sharex/">sharex</a><a href="https://www.xda-developers.com/tag/windows-11/">windows 11</a></div></div><p id="breadcrumbs"><span><span><a href="https://www.xda-developers.com/">XDA</a> » <span><a href="https://www.xda-developers.com/category/tutorials/">Tutorials</a> » <span class="breadcrumb_last" aria-current="page">XDA Basics: How to record your screen in Windows 11</span></span></span></span></p></div><div id="about-author-wrapper"><div class="panel_title"><div><h4>About author</h4></div></div><div class="author_box"> <noscript><img class="photo" src="https://secure.gravatar.com/avatar/29999ba4b366ac4248a03fbc074371a6?s=100&#038;d=mm&#038;r=g" alt="João Carrasqueira" /></noscript><img class="lazyload photo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/29999ba4b366ac4248a03fbc074371a6?s=100&#038;d=mm&#038;r=g" alt="João Carrasqueira" /><div class="description"> <a class="bio" href="https://www.xda-developers.com/author/joao/"> <span class="fn author">João Carrasqueira</span> </a><p><span class=''><span>Writer at XDA Computing. I&#039;ve been covering the world of technology since 2018, but I&#039;ve loved the field for a lot longer. And I have a weird affinity for Nintendo videogames, which I&#039;m always happy to talk about.</span></span></p><ul class="social_icons"></ul> <a class="view_all" href="https://www.xda-developers.com/author/joao/"> </a></div></div></div></div></article> <script type="text/javascript">var xda_ad_free = (function()
                    {
                        var getCookie = function(name, value) {
                            if (document.cookie.indexOf(name) == 0) //Match without a ';' if its the firs
                                return -1 < document.cookie.indexOf(value ? name + "=" + value + ";" : name + "=")
                            else if (value && document.cookie.indexOf("; " + name + "=" + value) + name.length + value.length + 3 == document.cookie.length) //match without an ending ';' if its the last
                                return true
                            else { //match cookies in the middle with 2 ';' if you want to check for a value
                                return -1 < document.cookie.indexOf("; " + (value ? name + "=" + value + ";" : name + "="))
                            }
                        };

                        return getCookie("bbxuvuktynom", '1');

                    })();</script> <a id="comments_area"></a><div class="comments-block"> <a id="show-comments" class="xda-discuss" onclick="disqus();return false;"><i class="fas fa-comment"></i> Load Comments</a></div> <a id="comment"></a><div id="disqus_thread"></div> <script data-cfasync="false">let disqus_loaded = false;
    let disqus_div = document.getElementById('disqus_thread');
    
    window.disqus_config =  function() {
        this.page.identifier = "474799 https://www.xda-developers.com/?p=474799";
        this.page.url = "https://www.xda-developers.com/how-to-screen-record-windows/";
        this.page.title = "XDA Basics: How to record your screen in Windows 11";
    };

    function disqus() {

        if (!disqus_loaded)  {
            disqus_loaded = true;
            
            console.log("LOADING DISQUS");


            
            let disqus_config =  function() {
                this.page.identifier = "474799 https://www.xda-developers.com/?p=474799";
                this.page.url = "https://www.xda-developers.com/how-to-screen-record-windows/";
                this.page.title = "XDA Basics: How to record your screen in Windows 11";
            };
            
            let disqus_url = "https://www.xda-developers.com/how-to-screen-record-windows/";	
            let disqus_identifier = "474799 https://www.xda-developers.com/?p=474799";	
            let disqus_container_id = 'disqus_thread';	
            let disqus_domain = 'disqus.com';	
            let disqus_shortname = 'xdaportal';	
            let disqus_title = "XDA Basics: How to record your screen in Windows 11";
            
           (function() {
                var d = document, s = d.createElement('script');
                
                s.src = '//xdaportal.disqus.com/embed.js'; 
                
                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();

            //Hide the button after opening
            document.getElementById("show-comments").style.display = "none";
        }
    }

    //Opens comments when linked to directly
    let hash = window.location.hash.substr(1);
    if (hash.length > 6) {
        if (hash.substring(0, 6) == "disqus") {
            disqus();
        }
    }

    window.addEventListener('load', function() {
        let disqusContainerDiv = document.getElementById('disqus_thread');
        
        if (disqusContainerDiv) {
            let disqus_offset = disqusContainerDiv.getBoundingClientRect().top;
            window.addEventListener('scroll', function(e) {
                let last_known_scroll_position = window.pageYOffset + window.outerHeight;
        
                    // console.log("Checking Disqus: "+disqus_offset+" vs scroll: "+last_known_scroll_position);
            
                  if (!disqus_loaded) {
                      if (disqus_offset < last_known_scroll_position) {
                        window.requestAnimationFrame(function() {
                          disqus();
                        });
                      }
                  }
            });
        }
    }, true);</script> </div><div class="col col_3_of_12 sidebar sidebar_area" data-top="100"><div class="theiaStickySidebar" id="sidepanel"><div align="center" data-freestar-ad="__300x600 __300x250" id="xdadevelopers_right_1"> <script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "xdadevelopers_right_1", slotId: "xdadevelopers_right_1" });</script> </div><div class="widget_text widget-1 first widget"><div class="textwidget custom-html-widget"><div class="widget-2 widget" id="newsletter-sidebar-subscribe" style="display: none;"><div class="widget_title"><h3>Subscribe to XDA</h3></div><p>Receive the freshest Android & development news right in your inbox!</p><div class="newsletters newsletters-form-wrapper" id="newsletters-2-form-wrapper"><form class="newsletters-subscribe-form" action="https://www.xda-developers.com?wpmlmethod=offsite&form=2" method="post" id="newsletters-2-form"><p> <input class="form-control wpml wpmltext" style="width: 200px; display:inline;" id="wpml-2email" tabindex="922" type="text" name="email" value="" placeholder="your@email" /> <input style="display: inline;" class="button ui-button" type="submit" name="subscribe" value="Subscribe" /> <input type="hidden" id="2list-list-select" name="list_id[]" value="3"></p></form></div></div> <script>var getCookie = function(name, value) {
                        if (document.cookie.indexOf(name) == 0) //Match without a ';' if its the firs
                            return -1 < document.cookie.indexOf(value ? name + "=" + value + ";" : name + "=")
                        else if (value && document.cookie.indexOf("; " + name + "=" + value) + name.length + value.length + 3 == document.cookie.length) //match without an ending ';' if its the last
                            return true
                        else { //match cookies in the middle with 2 ';' if you want to check for a value
                            return -1 < document.cookie.indexOf("; " + (value ? name + "=" + value + ";" : name + "="))
                        }
                    };

                    if(!(getCookie('subscriberemailauth') || getCookie('subscriberemailauth'))) { // not authenticated, show subscribe form
                        document.getElementById('newsletter-sidebar-subscribe').style.display = 'block';
                    } else { // does have newsletter cookie
                        let subscribeForm = document.getElementsByClassName('newsletters-subscribe-form')
                        if (subscribeForm) {
                            subscribeForm[0].style.display = 'none';
                        }

                    }</script></div></div><div class="widget-2 widget"><div class="widget_title"><h3>Latest XDA News</h3></div><div class="tb_widget_recent_list clearfix"><div class="item clearfix"><div class="item_thumb"><div class="thumb_icon"> <a href="https://www.xda-developers.com/how-to-screen-record-windows/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a></div><div class="thumb_hover"> <a href="https://www.xda-developers.com/how-to-screen-record-windows/"> <img class="visible animated" src="https://www.xda-developers.com/files/2021/07/Text-reading-Windows-11-screen-recording-over-a-window-with-light-shining-through-75x75_c.jpg" alt="XDA Basics: How to record your screen in Windows 11" width="75" height="75" class="xda_image" /> </a></div></div><div class="item_content"><h4><a href="https://www.xda-developers.com/how-to-screen-record-windows/">XDA Basics: How to record your screen in Windows 11</a></h4><div class="item_meta clearfix"> <span class="meta_date"> July 14, 2021 </span></div></div></div><div class="item clearfix"><div class="item_thumb"><div class="thumb_icon"> <a href="https://www.xda-developers.com/apple-rolls-back-safari-design-macos-monterey/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a></div><div class="thumb_hover"> <a href="https://www.xda-developers.com/apple-rolls-back-safari-design-macos-monterey/"> <img class="visible animated" src="https://www.xda-developers.com/files/2021/06/macOS-Monterey-1-75x75_c.jpg" alt="Apple rolls back some Safari design changes in macOS Monterey beta" width="75" height="75" class="xda_image" /> </a></div></div><div class="item_content"><h4><a href="https://www.xda-developers.com/apple-rolls-back-safari-design-macos-monterey/">Apple rolls back some Safari design changes in macOS Monterey beta</a></h4><div class="item_meta clearfix"> <span class="meta_date"> July 14, 2021 </span></div></div></div><div class="item clearfix"><div class="item_thumb"><div class="thumb_icon"> <a href="https://www.xda-developers.com/oneplus-wont-sell-the-base-oneplus-9-pro-in-the-us-and-canada/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a></div><div class="thumb_hover"> <a href="https://www.xda-developers.com/oneplus-wont-sell-the-base-oneplus-9-pro-in-the-us-and-canada/"> <img class="visible animated" src="https://www.xda-developers.com/files/2021/03/OnePlus-9-Pro-Review-in-Morning-Mist-04-75x75_c.jpg" alt="OnePlus won&#8217;t sell the base model OnePlus 9 Pro in the US and Canada" width="75" height="75" class="xda_image" /> </a></div></div><div class="item_content"><h4><a href="https://www.xda-developers.com/oneplus-wont-sell-the-base-oneplus-9-pro-in-the-us-and-canada/">OnePlus won&#8217;t sell the base model OnePlus 9 Pro in the US and Canada</a></h4><div class="item_meta clearfix"> <span class="meta_date"> July 14, 2021 </span></div></div></div><div class="item clearfix"><div class="item_thumb"><div class="thumb_icon"> <a href="https://www.xda-developers.com/best-hp-laptops-under-500/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a></div><div class="thumb_hover"> <a href="https://www.xda-developers.com/best-hp-laptops-under-500/"> <img class="visible animated" src="https://www.xda-developers.com/files/2021/07/Best-HP-laptops-under-500-1-75x75_c.jpg" alt="These are the best HP laptops under $500: Pavilion x360, Chromebook x360, and more" width="75" height="75" class="xda_image" /> </a></div></div><div class="item_content"><h4><a href="https://www.xda-developers.com/best-hp-laptops-under-500/">These are the best HP laptops under $500: Pavilion x360, Chromebook x360, and more</a></h4><div class="item_meta clearfix"> <span class="meta_date"> July 14, 2021 </span></div></div></div><div class="item clearfix"><div class="item_thumb"><div class="thumb_icon"> <a href="https://www.xda-developers.com/google-pixel-6-xl-ultra-tele-camera-rumor/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a></div><div class="thumb_hover"> <a href="https://www.xda-developers.com/google-pixel-6-xl-ultra-tele-camera-rumor/"> <img class="visible animated" src="https://www.xda-developers.com/files/2021/06/Google_PIXEL-6-PRO-5K2-75x75_c.jpeg" alt="Google Camera 8.3 hints the Pixel 6 XL could have a 5X &#8220;ultra tele&#8221; camera" width="75" height="75" class="xda_image" /> </a></div></div><div class="item_content"><h4><a href="https://www.xda-developers.com/google-pixel-6-xl-ultra-tele-camera-rumor/">Google Camera 8.3 hints the Pixel 6 XL could have a 5X &#8220;ultra tele&#8221; camera</a></h4><div class="item_meta clearfix"> <span class="meta_date"> July 14, 2021 </span></div></div></div></div></div><div align="center" data-freestar-ad="__300x600 __300x250" id="xdadevelopers_right_2"> <script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "xdadevelopers_right_2", slotId: "xdadevelopers_right_2" });</script> </div></div></div></div></div></section><div id="footer"><div id="footer-left"> <noscript><img src="//www.xda-developers.com/logo/2020/svg/xda-white-text.svg" width="100"/></noscript><img class="lazyload" id="footer-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2066.666666666667%22%3E%3C/svg%3E' data-src="//www.xda-developers.com/logo/2020/svg/xda-white-text.svg" width="100" /><p id="footer-summary">XDA Developers was founded by developers, for developers. It is now a valuable resource for people who want to make the most of their mobile devices, from customizing the look and feel to adding new functionality.</p><p><a href="https://www.xda-developers.com/recognized-developer-program/">Are you a developer?</a> | <a href="https://www.xda-developers.com/xda-tos/">Terms of Service</a></p><p><small>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" style="color: #727272">Privacy Policy</a> and <a href="https://policies.google.com/terms" style="color:#727272;">Terms of Service</a> apply.</small></p></p><div id="banner_loc_2"></div></div><div id="footer-right"><div class="footban"><div align="center" data-freestar-ad="__728x90 __336x280" id="xdadevelopers_leaderboard_btf"> <script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "xdadevelopers_leaderboard_btf", slotId: "xdadevelopers_leaderboard_btf" });</script> </div></div><div class="f-links"> <span class="f-links-text">More info</span><br /><ul class="footer-links"><li><a href="https://www.xda-developers.com/contact/">Contact</a></li><li><a href="https://www.xda-developers.com/advertise-with-xda/">Advertise</a></li><li><a href="https://www.xda-developers.com/suggest-content/" rel="nofollow">Suggest Content</a></li><li><a href="https://www.xda-developers.com/xda-disclosure-policy/" rel="nofollow">Security</a></li><li><a href="https://www.xda-developers.com/xda-developers-privacy-policy/" rel="nofollow">Privacy Policy</a></li><li><a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a></li><li><a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a></li></ul> <br /> <span class="f-links-text">Useful Links</span><br /><ul class="footer-links"><li><a href="https://www.xda-developers.com/best-android-phones/" title="Best Android Phones">Best Android Phones</a></li><li><a href="https://www.xda-developers.com/root/" title="How to Root">How to Root</a></li><li><a href="https://www.xda-developers.com/the-most-popular-custom-roms-on-xda/" title="Popular Custom ROMs">Popular Custom ROMs</a></li><li><a href="https://www.xda-developers.com/how-to-do-everything-on-your-phone/" title="How To Guides">How To Guides</a></li></ul> <br /><p id="footer-copyright">Copyright &copy; XDA</p></div><div class="w-social"><div id="w-social-text">We're Social</div><ul class="footer-links"><li><a href="https://twitter.com/xdadevelopers" target="_blank" title="XDA Developers on Twitter"><i class="fab fa-twitter"></i></a></li><li><a href="https://discord.gg/e4v8qtkcBw" target="_blank" title="XDA Developer on Discord"><i class="fab fa-discord"></i></a></li><li><a href="https://www.facebook.com/xda.developers" target="_blank" title="XDA Developers on Facebook"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://www.youtube.com/user/xdadevelopers?sub_confirmation=1" target="_blank" title="XDA Developers on YouTube"><i class="fab fa-youtube"></i></a></li><li><a href="https://t.me/xdadevelopershub" target="_blank" title="XDA Developers on Telegram"><i class="fab fa-telegram"></i></a></li><li><a href="https://www.instagram.com/xdasocial/" target="_blank" title="XDA Developers on Instagram"><i class="fab fa-instagram"></i></a></li></ul></div> <a rel="nofollow" href="#topanchor" id="jumptop" onclick="window.scrollTo(0,0);return false;"><i class="fas fa-arrow-circle-o-up"></i></a></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_off"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;t=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="474799" data-social_type="share"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;via=xdadevelopers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="474799" data-social_type="share"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_reddit"> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;title=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="474799" data-social_type="share"> <i class="et_social_icon et_social_icon_reddit"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_hackernews"> <a href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;t=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="hackernews" data-post_id="474799" data-social_type="share"> <i class="et_social_icon et_social_icon_hackernews"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fhow-to-screen-record-windows%2F&#038;title=XDA%20Basics%3A%20How%20to%20record%20your%20screen%20in%20Windows%2011" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="474799" data-social_type="share"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.xda-developers.com/app/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script> <script src="https://www.xda-developers.com/app/cache/minify/c8f35.js"></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0' id='cookies-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/easing.min.js?ver=5.7.2' id='easing-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/magnific.min.js?ver=5.7.2' id='magnific-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/init.js?ver=5.7.2' id='https://www.xda-developers.com/app/themes/trendyblog-theme/js/-scripts-js'></script> <script src="https://www.xda-developers.com/app/cache/minify/6c768.js"></script>
<script type='text/javascript' src='https://www.xda-developers.com/dist/js/xda_topnav.js?ver=default' id='xdaheaderbar-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/jquery.dotdotdot.min.js?ver=20160318-2' id='dotdotdot-js'></script> <script type='text/javascript' id='code-prettify-js-extra'>var codePrettifyLoaderBaseUrl = "https:\/\/www.xda-developers.com\/app\/plugins\/code-prettify\/prettify";</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/code-prettify/prettify/run_prettify.js?ver=1.4.0' id='code-prettify-js'></script> <script src="https://www.xda-developers.com/app/cache/minify/8438e.js"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.xda-developers.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/zzz_monarch/js/idle-timer.min.js?ver=1.2.3' id='et_monarch-idle-js'></script> <script type='text/javascript' id='et_monarch-custom-js-js-extra'>var monarchSettings = {"ajaxurl":"https:\/\/www.xda-developers.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.xda-developers.com\/how-to-screen-record-windows\/","stats_nonce":"804d7a07d9","share_counts":"c931c258d2","follow_counts":"a4ac142ebc","total_counts":"0b4d47d6c1","media_single":"13c66ac2ff","media_total":"d52a66b6a1","generate_all_window_nonce":"7755bb6bab","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/zzz_monarch/js/custom.js?ver=1.2.3' id='et_monarch-custom-js-js'></script> <script type='text/javascript' id='wp-mailinglist-js-extra'>var newslettersmain = {"ajaxnonce":{"get_country":"4882b32a3d","serialkey":"0ef3fe60d3","refreshfields":"8aa0dba82c","dismissed_notice":"385cd03778"}};</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=1.0' id='wp-mailinglist-js'></script> <script type='text/javascript' id='newsletters-functions-js-extra'>var newsletters = {"ajax_error":"An Ajax error occurred, please submit again.","ajaxnonce":{"subscribe":"17bb465978"}};</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/wp-mailinglist/views/default2/js/functions.js?ver=5.7.2' id='newsletters-functions-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcGvokUAAAAAITJxNHTdWGOcanVgxxaC96F07if&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LcGvokUAAAAAITJxNHTdWGOcanVgxxaC96F07if","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' src='https://www.xda-developers.com/app/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script> <script src="https://www.xda-developers.com/app/cache/minify/93111.js"></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.37' id='glg-photobox-js'></script> <script type='text/javascript' id='wp-parsely-api-js-extra'>var wpParsely = {"apikey":"xda-developers.com"};</script> <script data-cfasync="false" type='text/javascript' src='https://www.xda-developers.com/app/plugins/wp-parsely/build/init-api.js?ver=2.5.0' id='wp-parsely-api-js'></script> <!--[if lt IE 9]><link rel="stylesheet" href="https://www.xda-developers.com/app/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]--> <script type="text/javascript">// 
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lightbox Lite --- */
	
		// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: false,
			time: 3000,
			thumbs: false,
			counter: ''
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lightbox Lite --- */

//</script> <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script> <script data-cfasync="false">function uuidProfileCall() {
        var rootUrl = 'https://api.parsely.com/v2/profile?apikey=xda-developers.com';
        var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
        var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
        jQuery.ajax({
            url: requestUrl,
            dataType: "jsonp"
        });
    }

    if (typeof PARSELY == 'object') {
        var oldonload = PARSELY.onload;
        if (typeof PARSELY.onload != 'function') {
            PARSELY.onload = uuidProfileCall
        }
        else {
            PARSELY.onload = function () {
                if (oldonload) {
                    oldonload();
                }
                uuidProfileCall();
            };
        }
    }

    else {
        PARSELY = {
            onload: uuidProfileCall
        }
    }</script> <script data-cfasync="false" id="parsely-cfg" data-parsely-site="xda-developers.com" src="//cdn.parsely.com/keys/xda-developers.com/p.js"></script> </body></html>
