<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="margin-top:0!important">

<head>
<!--
      ___          _____          ___
     /__/|        /  /::\        /  /\
    |  |:|       /  /:/\:\      /  /::\
    |  |:|      /  /:/  \:\    /  /:/\:\
  __|__|:|     /__/:/ \__\:|  /  /:/~/::\
 /__/::::\____ \  \:\ /  /:/ /__/:/ /:/\:\
    ~\~~\::::/  \  \:\  /:/  \  \:\/:/__\/
     |~~|:|~~    \  \:\/:/    \  \::/
     |  |:|       \  \::/      \  \:\
     |  |:|        \__\/        \  \:\
     |__|/                       \__\/    DEVELOPERS
-->
    


    <!-- AdsNinja Start -->
    <!-- Chosen Ad Setup: Organic Content-All Desktop. -->

<script src='https://adsninja.ca/adsninja_client.js?v=1653946284' async></script><script>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</script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2chpb5MTgczu-UMyn9EK5gE3u3pJJb9oMCNUxxoDX5lMhMk_1x7kT0tQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script data-ad-client="ca-pub-8382598503519971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8382598503519971"
     crossorigin="anonymous"></script>

<script>
window.ID5EspConfig = {
  partnerId: 518
};
</script>


<!-- Liveramp code -->
<link rel="preload" href="https://launchpad.privacymanager.io/latest/launchpad.bundle.js" as="script" />
        <script async defer src="https://launchpad-wrapper.privacymanager.io/b1c80b5e-e909-4d5d-ba94-1d63bb1c4212/launchpad-liveramp.js"></script>




<!-- Audigent Tracking Code -->
<script>
    (function(w,d,t,u){
        var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
        var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
    })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/269')
</script>
<script>
    var googletag  = googletag || {};
    googletag.cmd  = googletag.cmd || [];

    (function(){

        var gads   = document.createElement('script');
        gads.async = true;
        gads.type  = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_BelowArticle_728x90_Desktop", [[728, 90]], "div-gpt-ad-1553804529761-0")
            .setTargeting('pos', ["BI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_InContent_728x90_Desktop", [[728, 90]], "div-gpt-ad-1494450502098-ccr2")
            .setTargeting('pos', ["AI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_InContent_728x90_Desktop", [[728, 90]], "div-gpt-ad-1494450502098-ccr3")
            .setTargeting('pos', ["AI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_StickyFooter_728x90_Desktop", [[728, 90]], "div-gpt-ad-1619031514790-0")
            .setTargeting('pos', ["AS728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_SidebarDefault_300X250_Desktop", [[300, 250]], "div-gpt-ad-1551123852005-0")
            .setTargeting('pos', ["AS300x250D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_Sidebar1_300X250_Desktop", [[300, 250]], "div-gpt-ad-1539626823080-0")
            .setTargeting('pos', ["AS300x250D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_Sidebar2_300X250_Desktop", [[300, 600]], "div-gpt-ad-1575304344478-0")
            .setTargeting('pos', ["BI300x600D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_Footer_728x90_Desktop", [[728, 90]], "div-gpt-ad-1619031514790-footer")
            .setTargeting('pos', ["BI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_BelowMainPic_728x90_Desktop", [[728, 90]], "div-gpt-ad-1619031514790-BMP")
            .setTargeting('pos', ["AI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>
    googletag.cmd.push(function() {
        googletag.defineSlot("/39363775/XDA_Header_728x90_Desktop", [[728, 90]], "div-gpt-ad-1619031514790-header")
            .setTargeting('pos', ["AI728x90D"])
            .setTargeting('Site', ["XDA"])
            .setTargeting('ContentType', ["FlashNews"])
            .setTargeting('Template', ["content-all"])
            .setTargeting('NetworkCategory', ["tech"])
            .setTargeting('SiteCategory', [""])
            .setTargeting('PostID', [""])          
            .addService(googletag.pubads());
    });
</script><script>   
    if(typeof window.googletag !== typeof undefined && window.googletag.hasOwnProperty('cmd')){
    
        window.googletag.cmd.push(function(){
    
            window.googletag.pubads().disableInitialLoad();
    
            var lazyLoadingOptions = {
                fetchMarginPercent: 225,
                renderMarginPercent: 200,
                mobileScaling: 1.0,
            };
    
            console.debug(
                '%cAds Debug Log',
                'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                'GAM Lazy loading settings.',
                lazyLoadingOptions,
            );
    
            // Lazy loading.
            window.googletag.pubads().enableLazyLoad(lazyLoadingOptions);
    
            // Register event handlers to observe lazy loading behavior.
            window.googletag.pubads().addEventListener('slotRequested', function(event){
    
                console.debug(
                    '%cAds Debug Log',
                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                    'GPT Event: slotRequested.',
                    {
                        slotElementId: event.slot.getSlotElementId(),
                        slotAdUnitPath: event.slot.getAdUnitPath(),
                    },
                );
            });
    
            window.googletag.pubads().addEventListener('slotOnload', function(event){
    
                var slotElementId = event.slot.getSlotElementId();
    
                console.debug(
                    '%cAds Debug Log',
                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                    'GPT Event: slotOnload.',
                    {
                        slotElementId: slotElementId,
                        slotAdUnitPath: event.slot.getAdUnitPath(),
                    },
                );
    
                // Send signal for viewable impression.
                if(window.adsNinjaHeaderBiddingManager){
    
                    window.adsNinjaHeaderBiddingManager.handleAdZoneLoadedEvent(slotElementId);
                }
            });
    
            window.googletag.pubads().addEventListener('slotRenderEnded', function(event){
    
                var slotElementId  = event.slot.getSlotElementId();
                var slotContainsAd = !event.isEmpty;
    
                if(slotContainsAd){
    
                    // Do nothing.
                    return;
                }
    
                console.debug(
                    '%cAds Debug Log',
                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                    'GPT Event: slotRenderEnded',
                    {
                        slotElementId: slotElementId,
                        slotAdUnitPath: event.slot.getAdUnitPath(),
                        slotContainsAd: slotContainsAd,
                    },
                );
    
                if(window.adsNinjaHeaderBiddingManager){
    
                    window.adsNinjaHeaderBiddingManager.handleNoFillOrError(slotElementId);
                }
            });
    
            window.googletag.pubads().addEventListener('impressionViewable', function(event){
    
                var slot             = event.slot;
                var slotElementId    = event.slot.getSlotElementId();
                var refreshTargeting = slot.getTargeting('refresh');
    
                // If refresh targeting key is set refresh based on targeting value.
                if(0 !== refreshTargeting.length){
    
                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargeting[0]} seconds.`,
                    );
    
                    setTimeout(function(){
    
                        window.googletag.pubads().refresh([slot]);
                    }, Number(refreshTargeting[0]) * 1000);
    
                    // TODO: Hold another auction for the slot with A9 and Prebid.
                }
    
                // Send signal for viewable impression. Sets a timer if one not already created.
                if(window.adsNinjaHeaderBiddingManager){
    
                    window.adsNinjaHeaderBiddingManager.handleAdZoneViewedEvent(slotElementId);
                }
            });
    
            window.googletag.enableServices();
        });
    }
</script>

<script>
window.onload = function(){

 var primisScr   = document.createElement('script');
        primisScr.async = true;
        primisScr.type  = 'text/javascript';
        primisScr.src   = "https://live.primis.tech/live/liveView.php?s=110044&subId=[XDA-Reg-Org]";

        var node = document.getElementById('primis-video');
        node.appendChild(primisScr);
	


};
</script>

<script>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</script>

<script>
// Load the apstag.js library.
!function (a9, a, p, s, t, A, g) {
    if (a[a9]) return;

    function q(c, r) {
        a[a9]._Q.push([c, r])
    }

    a[a9] = {
        init: function () {
            q("i", arguments)
        }, fetchBids: function () {
            q("f", arguments)
        }, setDisplayBids: function () {
        }, targetingKeys: function () {
            return []
        }, _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

// Initialize the apstag.js library on the page to allow bidding.
apstag.init({
    pubID: '3741', // Enter your pub ID here as shown above, it must within quotes.
    adServer: 'googletag'
});
</script>



<script>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</script>


            <script>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</script>
            <!-- AdsNinja End -->

    <!-- Meta Tags -->
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <!-- <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#2e0259">
    <meta property="fb:pages" content="348072501301" />

    <link rel="alternate" type="application/rss+xml" href="https://www.xda-developers.com/feed/" title="XDA latest posts" />
    <link rel="alternate" type="application/rss+xml" href="https://www.xda-developers.com/comments/feed/" title="XDA latest comments" />
    <link rel="pingback" href="https://www.xda-developers.com/xmlrpc.php" />

    <!-- Pinterest Verify -->
    <meta name="p:domain_verify" content="8d3cd68b630e650bc8f23d9de34ed561"/>

    <script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

    <!-- Google Tag Manager -->
    <script data-cfasync="false" type="text/javascript">
        dataLayer = [];
        dataLayer.push({
            'bpm_template': 'article',
'bpm_post_id': '714993',
'bpm_author_slug': 'joao',
'bpm_publish_date': '2022_09_30',
'bpm_content_type': 'bpm-no-type-selected',
'bpm_primary_category': 'computing',
'bpm_cat_list': 'computing,computing-news',
'bpm_tag_list': 'microsoft,windows-11,windows-11-version-22h2',
'vn_intent': 'Short-Term',
'vn_content_type': 'Flash News',
});

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MSPSR2X');
    </script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        let property = 'portal'; // for ad selection

        let THIS_SCRIPT = "article";

    </script>

    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_96ca69f95de814023be2a733366d2ec0.css" onload="this.onload=null;this.media='all';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b3a69f2705c12c563e820cb643af6a5.css" onload="this.onload=null;this.media='(max-width:768px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b84fa7cbfa08b1430d2e07cd0d04c68.css" onload="this.onload=null;this.media='(min-width:769px) and (max-width:992px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_6c0feb0b334f6a6dbfefc94010ba854b.css" onload="this.onload=null;this.media='(min-width:993px) and (max-width:1200px)';" /><link rel="stylesheet" media="print" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_4ad550aecbe5d95889141a452fb90286.css" onload="this.onload=null;this.media='(min-width:1201px)';" /><noscript id="aonoscrcss"><link media="all" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_96ca69f95de814023be2a733366d2ec0.css" rel="stylesheet" /><link media="(max-width:768px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b3a69f2705c12c563e820cb643af6a5.css" rel="stylesheet" /><link media="(min-width:769px) and (max-width:992px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_9b84fa7cbfa08b1430d2e07cd0d04c68.css" rel="stylesheet" /><link media="(min-width:993px) and (max-width:1200px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_6c0feb0b334f6a6dbfefc94010ba854b.css" rel="stylesheet" /><link media="(min-width:1201px)" href="https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_4ad550aecbe5d95889141a452fb90286.css" rel="stylesheet" /></noscript><title>Windows 11 build 22621.608 fixes numerous issues with version 22H2</title>
	<meta name="description" content="Microsoft is rolling out the first cumulative update for Windows 11 version 22H2, fixing a lot of issues and enabling widget notifications." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Windows 11 build 22621.608 fixes numerous issues with version 22H2" />
	<meta property="og:description" content="Microsoft is rolling out the first cumulative update for Windows 11 version 22H2, fixing a lot of issues and enabling widget notifications." />
	<meta property="og:url" content="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/" />
	<meta property="og:site_name" content="XDA" />
	<meta property="article:publisher" content="https://www.facebook.com/xda.developers" />
	<meta property="article:published_time" content="2022-09-30T21:53:58+00:00" />
	<meta property="article:modified_time" content="2022-09-30T21:51:39+00:00" />
	<meta property="og:image" content="https://www.xda-developers.com/files/2021/06/Windows-11-option-6.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@xdadevelopers" />
	<meta name="twitter:site" content="@xdadevelopers" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XDA &raquo; Feed" href="https://www.xda-developers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XDA &raquo; Comments Feed" href="https://www.xda-developers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XDA &raquo; Windows 11 build 22621.608 fixes numerous issues with version 22H2 Comments Feed" href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.xda-developers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>

	


<noscript><link rel='stylesheet'  href='https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_single_e4408f020be3776ccba457842dd7abb6.css?ver=5.9.3' type='text/css' media='all' /></noscript><link rel='stylesheet' id='xdacustomcss-css'  href='https://www.xda-developers.com/app/cache/autoptimize/css/autoptimize_single_e4408f020be3776ccba457842dd7abb6.css?ver=5.9.3' type='text/css' media='print' onload="this.onload=null;this.media='all';" />






<noscript><link crossorigin="anonymous" rel='stylesheet'  href='//fonts.googleapis.com/css?family=Open+Sans%7CHind%7CTitillium+Web%7CLexend+Deca&#038;ver=5.9.3' type='text/css' media='all' /></noscript><link crossorigin="anonymous" rel='stylesheet' id='xda-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CHind%7CTitillium+Web%7CLexend+Deca&#038;ver=5.9.3' type='text/css' media='print' onload="this.onload=null;this.media='all';" />
<noscript><link rel="stylesheet" href="https://www.xda-developers.com/app/cache/minify/c2791.css" media="all" />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.xda-developers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='print' onload="this.onload=null;this.media='all';" />






<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.xda-developers.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.xda-developers.com\/app\/themes\/trendyblog-theme"};
/* ]]> */
</script>
<script  src="https://www.xda-developers.com/app/cache/minify/16159.js"></script>


<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/bxslider.min.js?ver=5.9.3' id='bxslider-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/fitvids.min.js?ver=5.9.3' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/admin-ajax-static.js?ver=5.9.3' id='static-admin-script-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/xda-kco-affiliate/public/js/xda-kco-affiliate-public.js?ver=1.4.6' id='xda-kco-affiliate-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.min.js?ver=1.0.0.39' id='glg-photobox-js'></script>
<link rel="https://api.w.org/" href="https://www.xda-developers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.xda-developers.com/wp-json/wp/v2/posts/714993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.xda-developers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.xda-developers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.xda-developers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.xda-developers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;format=xml" />
<meta name="parsely-title" content="Windows 11 build 22621.608 fixes numerous issues with version 22H2" />
<meta name="parsely-link" content="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.xda-developers.com/files/2021/06/Windows-11-option-6-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-09-30T21:53:58Z" />
<meta name="parsely-section" content="Computing News" />
<meta name="parsely-tags" content="microsoft,windows 11,windows 11 version 22h2" />
<meta name="parsely-author" content="João Carrasqueira" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.xda-developers.com\/#website","publisher":{"@type":"Organization","name":"XDA Developers","logo":{"@type":"ImageObject","url":"https:\/\/www.xda-developers.com\/xda_amp_logo_2022.png","height":60,"width":600}}},{"@type":"WebPage","@id":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/#webpage","url":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/","name":"Windows 11 build 22621.608 fixes numerous issues with version 22H2","isPartOf":{"@id":"https:\/\/www.xda-developers.com\/#website"}},{"@type":"NewsArticle","publisher":{"@type":"Organization","name":"XDA Developers","logo":{"@type":"ImageObject","url":"https:\/\/www.xda-developers.com\/xda_amp_logo_2022.png","height":60,"width":600}},"mainEntityOfPage":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/","headline":"Windows 11 build 22621.608 fixes numerous issues with version 22H2","description":"Microsoft is rolling out the first cumulative update for Windows 11 version 22H2, fixing a lot of issues and enabling widget notifications.","datePublished":"2022-09-30T17:53:58+00:00","dateCreated":"2022-09-30T17:53:58+00:00","dateModified":"2022-09-30T17:51:39+00:00","author":{"@type":"Person","name":"Jo\u00e3o Carrasqueira"},"articleSection":"News","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/www.xda-developers.com\/files\/2021\/06\/Windows-11-option-6-1024x683.jpg","height":600,"width":900},"speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/body\/section\/div\/div\/div[1]\/article\/div[2]\/div[2]\/h1","\/html\/body\/section\/div\/div\/div[1]\/article\/div[2]\/div[2]\/p[1]"]},"isPartOf":{"@id":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/#webpage"}},{"@id":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/#breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https:\/\/www.xda-developers.com\/#website","name":"XDA"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https:\/\/www.xda-developers.com\/category\/computing\/#webpage","url":"https:\/\/www.xda-developers.com\/category\/computing\/","name":"Computing"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","@id":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/#webpage","name":"Windows 11 build 22621.608 fixes numerous issues with version 22H2"}}]}]}</script><link rel="amphtml" href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/amp/"><!--[if lte IE 9]><script src="https://www.xda-developers.com/app/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="preload" as="style" href="https://www.xda-developers.com/app/plugins/code-prettify/prettify/prettify.css" />
<script type="text/javascript">
var wpmlAjax = 'https://www.xda-developers.com/app/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'https://www.xda-developers.com/app/plugins/wp-mailinglist';
var wpmlScroll = "N";
var newsletters_locale = "en";

	var newsletters_ajaxurl = 'https://www.xda-developers.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery('[data-toggle="tooltip"]').tooltip();
	}
});
</script>

<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "zmaw32_jtgmWp4XJ_z7GCQ");
</script>

<script>
console.firebug = true;

let stylevarcdn1 = '//forum.xda-cdn.com/';
let stylevarcdn2 = '//forum.xda-cdn.com/';
let stylevarcdn3 = '//forum.xda-cdn.com/';
let stylevarcdn4 = '//forum.xda-cdn.com/';
let fontawesomedonotfallback = true;
let is_mobile = (Math.max(document.documentElement.clientWidth, window.innerWidth || 0) < 601);

let forum_api_url = "https://api.xda-developers.com";
let forum_url = "https://forum.xda-developers.com";

</script>

<script>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</script>

<noscript><link media='all' href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css" rel="stylesheet" type="text/css"></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css" rel="stylesheet" type="text/css">

<link rel="shortcut icon" href="https://www.xda-developers.com/favicon.ico">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.xda-developers.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.xda-developers.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.xda-developers.com/favicon-16x16.png">
<link rel="manifest" href="https://www.xda-developers.com/site.webmanifest">



</head>

<body class="post-template-default single single-post postid-714993 single-format-standard desktop-body et_monarch">
<div id="body-anchor"></div>

<a id="topanchor"></a>

<div class="hide">
  <svg><defs/><symbol id="iconz-arrow-down" viewBox="0 0 50 50"><path clip-path="url(#SVGID_2_)" d="M25 41.5l-25-25 7.9-8L25 25.6 42.1 8.5l7.9 8z" fill="currentColor"/></symbol><symbol id="iconz-close" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm101.8-262.2L295.6 256l62.2 62.2c4.7 4.7 4.7 12.3 0 17l-22.6 22.6c-4.7 4.7-12.3 4.7-17 0L256 295.6l-62.2 62.2c-4.7 4.7-12.3 4.7-17 0l-22.6-22.6c-4.7-4.7-4.7-12.3 0-17l62.2-62.2-62.2-62.2c-4.7-4.7-4.7-12.3 0-17l22.6-22.6c4.7-4.7 12.3-4.7 17 0l62.2 62.2 62.2-62.2c4.7-4.7 12.3-4.7 17 0l22.6 22.6c4.7 4.7 4.7 12.3 0 17z"/></symbol><symbol id="iconz-discord" viewBox="0 0 448 512"><path fill="currentColor" d="M297.22 243.2c0 15.62-11.52 28.42-26.12 28.42-14.33 0-26.1-12.8-26.1-28.42s11.51-28.42 26.1-28.42c14.6 0 26.12 12.8 26.12 28.42zm-119.56-28.42c-14.59 0-26.1 12.8-26.1 28.42s11.77 28.42 26.1 28.42c14.6 0 26.12-12.8 26.12-28.42.25-15.62-11.52-28.42-26.12-28.42zM448 52.74V512c-64.5-57-43.87-38.13-118.78-107.78l13.56 47.36H52.48C23.55 451.58 0 428.03 0 398.85V52.74C0 23.55 23.55 0 52.48 0h343.04C424.45 0 448 23.55 448 52.74zm-72.96 242.68c0-82.43-36.86-149.24-36.86-149.24-36.87-27.65-71.94-26.88-71.94-26.88l-3.58 4.1c43.52 13.3 63.74 32.5 63.74 32.5-60.81-33.33-132.24-33.33-191.23-7.42-9.47 4.35-15.1 7.42-15.1 7.42s21.24-20.22 67.32-33.53l-2.56-3.07s-35.07-.77-71.93 26.88c0 0-36.87 66.81-36.87 149.24 0 0 21.5 37.12 78.08 38.92 0 0 9.47-11.52 17.15-21.25-32.5-9.73-44.8-30.21-44.8-30.21 3.77 2.64 9.98 6.05 10.5 6.4 43.21 24.2 104.59 32.13 159.74 8.96a146.5 146.5 0 0 0 29.44-15.1s-12.8 20.99-46.33 30.46c7.68 9.73 16.9 20.74 16.9 20.74 56.57-1.8 78.33-38.92 78.33-38.92z"/></symbol><symbol id="iconz-facebook" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"/></symbol><symbol id="iconz-home" viewBox="0 0 512 512"><path d="M506.56 208.06l-242.7-177.7a13.3 13.3 0 0 0-15.72 0L5.44 208.07a13.3 13.3 0 1 0 15.72 21.47L256 57.6l234.84 171.94a13.28 13.28 0 0 0 18.6-2.88 13.3 13.3 0 0 0-2.88-18.59z"/><path d="M442.25 232.54a13.3 13.3 0 0 0-13.3 13.3V457.6H322.51V342.02c0-36.68-29.84-66.52-66.52-66.52s-66.52 29.84-66.52 66.52V457.6H83.06V245.85a13.3 13.3 0 0 0-26.6 0V470.9a13.3 13.3 0 0 0 13.3 13.3h133.02a13.3 13.3 0 0 0 13.3-13.3V342.01c0-22 17.91-39.91 39.92-39.91s39.91 17.9 39.91 39.9v128.9a13.3 13.3 0 0 0 13.3 13.3h133.04a13.3 13.3 0 0 0 13.3-13.3V245.85a13.3 13.3 0 0 0-13.3-13.3z"/></symbol><symbol id="iconz-pocketnow" viewBox="0 0 600 870"><path fill="currentColor" d="M224.81 100.89h148.63a7.35 7.35 0 0 0 7.34-7.37v-4.26a7.35 7.35 0 0 0-7.34-7.37H224.81a7.36 7.36 0 0 0-7.34 7.37v4.26a7.36 7.36 0 0 0 7.34 7.37z"/><path fill="currentColor" d="M569.24 0H30.76A30.82 30.82 0 0 0 0 30.89v808.22A30.82 30.82 0 0 0 30.76 870h538.48A30.82 30.82 0 0 0 600 839.11V30.89A30.82 30.82 0 0 0 569.24 0zM340 827.26a7.62 7.62 0 0 1-7.6 7.63h-66.51a7.61 7.61 0 0 1-7.59-7.63v-41.75a7.61 7.61 0 0 1 7.59-7.62h66.47a7.61 7.61 0 0 1 7.6 7.62zm202.1-81.37H56.16v-693H542.1z"/><path fill="currentColor" d="M234.4 547.89h144.23a74 74 0 0 0 73.85-74.17V293.05a74 74 0 0 0-73.85-74.16H149.76v439h84.64zm0-256h133.44v183H234.4z"/></symbol><symbol id="iconz-rss" viewBox="0 0 559.37 559.37"><path d="M53.24 0c46.52 0 91.3 6.02 134.34 18.06s83.33 29.07 120.87 51.1a508.28 508.28 0 0 1 102.51 79.25 508.28 508.28 0 0 1 79.26 102.51 508.08 508.08 0 0 1 51.1 120.87c12.03 43.05 18.05 87.82 18.05 134.34 0 14.69-5.2 27.23-15.6 37.64-10.4 10.4-22.95 15.6-37.64 15.6-14.69 0-27.23-5.2-37.64-15.6-10.4-10.4-15.6-22.95-15.6-37.64 0-36.72-4.8-72.12-14.39-106.19a404.74 404.74 0 0 0-40.4-95.47 399.41 399.41 0 0 0-62.42-80.78 399.54 399.54 0 0 0-80.78-62.43c-29.58-17.34-61.4-30.8-95.47-40.39S89.97 106.5 53.25 106.5c-14.7 0-27.24-5.2-37.64-15.6S0 67.92 0 53.23 5.2 26 15.6 15.6C26 5.2 38.56 0 53.24 0zm0 201.35c42.03 0 81.5 8.06 118.43 24.17s69.15 37.95 96.7 65.49c27.53 27.54 49.36 59.77 65.48 96.7 16.11 36.92 24.17 76.39 24.17 118.42 0 14.68-5.2 27.23-15.6 37.63-10.4 10.4-22.95 15.6-37.65 15.6-14.68 0-27.23-5.2-37.63-15.6-10.4-10.4-15.6-22.95-15.6-37.63 0-27.34-5.21-53.04-15.61-77.12-10.4-24.07-24.59-45.08-42.54-63.03-17.95-17.95-38.96-32.13-63.03-42.54-24.08-10.4-49.78-15.6-77.12-15.6-14.68 0-27.23-5.2-37.63-15.6C5.2 281.82 0 269.27 0 254.6s5.2-27.24 15.6-37.64c10.41-10.4 22.96-15.61 37.64-15.61zm97.92 279.68c0 10.61-1.93 20.4-5.81 29.38a75.04 75.04 0 0 1-15.91 23.56 74.2 74.2 0 0 1-23.87 15.92 73.99 73.99 0 0 1-29.07 5.8c-10.6 0-20.4-1.93-29.38-5.8a75.1 75.1 0 0 1-23.56-15.92 75.05 75.05 0 0 1-15.91-23.56c-3.88-8.98-5.81-18.77-5.81-29.38 0-10.2 1.93-19.89 5.81-29.06a74.08 74.08 0 0 1 15.91-23.87 75.07 75.07 0 0 1 23.56-15.91c8.98-3.88 18.77-5.82 29.38-5.82a73.9 73.9 0 0 1 29.07 5.82 74.16 74.16 0 0 1 23.87 15.9 74.11 74.11 0 0 1 15.91 23.88 73.95 73.95 0 0 1 5.81 29.06z" fill="currentColor"/></symbol><symbol id="iconz-search" viewBox="0 0 20 20"><path d="M15.8 7.9c0 4.4-3.5 7.9-7.9 7.9S0 12.3 0 7.9 3.5 0 7.9 0s7.9 3.5 7.9 7.9zM2 7.9c0 3.3 2.6 5.9 5.9 5.9s5.9-2.6 5.9-5.9c0-3.3-2.6-5.9-5.9-5.9S2 4.6 2 7.9z"/><path d="M12.26 13.74l1.41-1.41 6.3 6.29-1.42 1.41z"/></symbol><symbol id="iconz-swappa" viewBox="0 0 100 100"><circle cx="60.5" cy="51.6" r="54.5" fill="none"/><path d="M45.9 12.2c.4 3.3-.9 4.9-4.2 5.5-5.8.9-15.8 3.9-22.6 12.7C9.5 42.9 10.5 54.9 12 61c.7 2.4-.6 5-2.9 5.9-2.4 1.2-5.4.2-6.6-2.2a3 3 0 0 1-.4-1A50.2 50.2 0 0 1 35.4 1.2c1.2-.4 2.4-.7 3.6-1 3.6-.8 5.6.7 6 4.3l.9 7.7zM91 66.9c3.4 1.5 5.7.5 6.8-3 8.2-26.4-6.6-54.5-33-62.7-1.2-.4-2.4-.7-3.6-1-2.6-.7-5.3.8-6 3.4-.2.4-.2.7-.2 1.1-.4 2.5 1.2 4.9 3.7 5.5 6 1.7 16.9 6.8 22.9 21.5 4.3 10.3 1.8 20.4-.3 25.9-1.2 3.1-.4 5 2.7 6.3l7 3zm-77 8.6c-3 2.2-3.3 4.6-.8 7.3A50.11 50.11 0 0 0 84 85.7c.9-.9 1.8-1.7 2.7-2.7 1.9-1.9 2-5 .1-6.9-.2-.2-.5-.5-.8-.7-2-1.6-4.8-1.4-6.5.4C75 80.1 65.1 87 49.4 85 38.2 83.5 30.7 76.4 27 71.8c-2.1-2.6-4.1-2.8-6.8-.9L14 75.5zM35 39c-5.5 0-10 4.5-10 10s4.5 10 10 10 10-4.5 10-10c.1-5.5-4.4-10-10-10zm30 0c-5.5 0-10 4.5-10 10s4.5 10 10 10 10-4.5 10-10c.1-5.5-4.4-10-10-10z" fill="currentColor"/></symbol><symbol id="iconz-telegram" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"/></symbol><symbol id="iconz-twitter" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.72c.33 4.54.33 9.1.33 13.64 0 138.72-105.59 298.56-298.56 298.56-59.45 0-114.68-17.22-161.14-47.1 8.45.97 16.57 1.3 25.34 1.3 49.05 0 94.21-16.58 130.27-44.84a105.12 105.12 0 0 1-98.1-72.77 132.7 132.7 0 0 0 19.81 1.62c9.42 0 18.84-1.3 27.61-3.57A104.95 104.95 0 0 1 20.8 195.57v-1.3a105.68 105.68 0 0 0 47.43 13.32 104.86 104.86 0 0 1-46.78-87.39c0-19.49 5.2-37.36 14.3-52.95a298.27 298.27 0 0 0 216.36 109.8c-1.62-7.8-2.6-15.91-2.6-24.03 0-57.83 46.78-104.94 104.94-104.94 30.2 0 57.5 12.67 76.67 33.14a206.6 206.6 0 0 0 66.6-25.34 104.65 104.65 0 0 1-46.14 57.83c21.12-2.28 41.59-8.13 60.43-16.25a225.57 225.57 0 0 1-52.63 54.26z"/></symbol><symbol id="iconz-user" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 96a88 88 0 1 1 0 176 88 88 0 0 1 0-176zm0 344c-58.7 0-111.3-26.6-146.5-68.2 18.8-35.4 55.6-59.8 98.5-59.8 2.4 0 4.8.4 7.1 1.1 13 4.2 26.6 6.9 40.9 6.9 14.3 0 28-2.7 40.9-6.9 2.3-.7 4.7-1.1 7.1-1.1 42.9 0 79.7 24.4 98.5 59.8C359.3 421.4 306.7 448 248 448z"/></symbol><symbol id="iconz-youtube" viewBox="0 0 576 512"><path fill="currentColor" d="M549.65 124.08a68.62 68.62 0 0 0-48.28-48.6C458.78 64 288 64 288 64S117.22 64 74.63 75.49a68.62 68.62 0 0 0-48.28 48.6c-11.42 42.86-11.42 132.3-11.42 132.3s0 89.44 11.42 132.3c6.28 23.65 24.78 41.5 48.28 47.82C117.22 448 288 448 288 448s170.78 0 213.37-11.49c23.5-6.32 42-24.17 48.28-47.82 11.42-42.86 11.42-132.3 11.42-132.3s0-89.44-11.42-132.3zM232.15 337.6V175.2l142.73 81.2-142.73 81.2z"/></symbol></svg></div>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        

        <header id="xda_alert_bar">
            <a
                href="https://shop-links.co/chKsNn7BVAB" rel="nofollow" target="_blank"            >

                Order now and save BIG on the new Samsung foldables!            </a>
        </header>

        <script>
                    </script>
        
<header class="topbar logged-out" role="banner">
  <div class="topbar-main">
    <a href="https://www.xda-developers.com/" title="XDA News Homepage" class="xda-logo-wrap">
  <img src="/logo/2020/svg/xda-white-text.svg" alt="XDA Developers" width="100"  class="xda-logo">
</a>
    <nav class="navigation" rol="navigation">
  <ul class="nav">

    <li class="nav-item" id="navnews">
        <span class="nav-target" data-dropdown-target>News <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span>
      <div class="nav-dropdown" data-posts></div>
    </li>

    <li class="nav-item" id="navforums">
        <span class="nav-target nav-target--highlight" data-dropdown-target>Forums <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span>

      <div class="nav-dropdown nav-dropdown--forum has-sections has-sections--triple">
        <a href="https://forum.xda-developers.com" class="forum-home"><svg class="icon-home"><use xlink:href="#iconz-home"></use></svg> Forum Home</a>

        <nav class="nav-section">
          <h3 class="nav-heading">Top Devices</h3>
          <div data-nav-list="top_devices"></div>
        </nav>
        
        <nav class="nav-section">
          <h3 class="nav-heading">New Devices</h3>
          <div data-nav-list="new_devices"></div>
        </nav>
        
        <nav class="nav-section">
          <h3 class="nav-heading">Topics</h3>
          <div data-nav-list="topics"></div>
        </nav>
      </div>
    </li>

    <li class="nav-item" id="navdevices">
      <span class="nav-target" data-dropdown-target>Devices <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span>

      <div class="nav-dropdown nav-dropdown--wide" data-vendors>
        <a href="https://www.xda-developers.com/search2/" class="nav-dropdown-more">More</a>
      </div>
    </li>


    <li class="nav-item" id="navtopics">
      <span class="nav-target" data-dropdown-target>Topics <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span>

      <div class="nav-dropdown has-sections">
        <nav class="nav-section">
          <h3 class="nav-heading">Features</h3>
          <div data-nav-list="features"></div>
        </nav>

        <nav class="nav-section">
          <h3 class="nav-heading">Customize</h3>
          <div data-nav-list="customize"></div>
        </nav>
      </div>
    </li>

    <li class="nav-item" id="navbestposts">
      <span class="nav-target" data-dropdown-target>Best Posts <svg width="10" height="10"><use xlink:href="#iconz-arrow-down"></use></svg></span>

      <div class="nav-dropdown nav-dropdown--narrow" data-nav-list="best_posts"></div>
    </li>

  </ul>
</nav>
    <div class="topbar-right">
      <div class="topbar-search">
	<div class="search-trigger" data-panel-trigger="search">
	  <svg class="search-img"><use xlink:href="#iconz-search"></use></svg>
	</div>
	
	<div class="search-form-wrap panel panel--top-padding" data-panel="search">
    <div class="search-form-inner">
      <div class="panel-close" data-panel-trigger="search"><span>close</span></div>
      
      <form class="search-form" id="topnav-search-form">
          <input type="search" placeholder="Search" name="s" class="search-input-topbar" id="header_search" autocomplete="off">
          <svg class="search-clear" id="search-clear"><use xlink:href="#iconz-close"></use></svg>
      </form>

      <div class="all-results-container" id="algolia-hits"></div>
    </div>
	</div>
</div>
      <div class="hamburger">
  <div class="hb-trigger" data-panel-trigger="hamburger">
    <div class="hb-trigger-box">
      <div class="hb-trigger-inner"></div>
    </div>
  </div>

  <div class="hb-nav panel" data-panel="hamburger">
      <nav class="panel-section">
          <h3 class="nav-heading">Forums</h3>

          <ul class="panel-list">
              <li>
                  <a href="https://forum.xda-developers.com/register" title="Register XDA Account" target="_blank" class="hb-nav-target">
                      <h4 class="panel-target-heading">Register for Forums</h4>
                      <p class="panel-target-subheading">Set up a new account on the XDA Developers Forums</p>
                  </a>
              </li>
              <li>
                  <a href="https://forum.xda-developers.com/login" title="Login to XDA Account" target="_blank" class="hb-nav-target">
                      <h4 class="panel-target-heading">Login to Forums</h4>
                      <p class="panel-target-subheading">Sign in to the XDA Developers Forums</p>
                  </a>
              </li>
          </ul>
      </nav>
    <nav class="panel-section">
      <h3 class="nav-heading">XDA’s Apps</h3>

      <ul class="panel-list">
        <li>
          <a href="https://play.google.com/store/apps/details?id=com.xda.nobar" title="Navigation Gestures App" target="_blank" class="hb-nav-target">
            <h4 class="panel-target-heading">Nav Gestures</h4>
            <p class="panel-target-subheading">Add swipe gestures to any Android, no root</p>
          </a>
        </li>
        <li>
          <a href="https://play.google.com/store/apps/details?id=com.xda.onehandedmode" title="One Handed Mode App" target="_blank" class="hb-nav-target">
            <h4 class="panel-target-heading">One handed mode</h4>
            <p class="panel-target-subheading">Make your phone easier to use with one hand, no root</p>
          </a>
        </li>
        <li>
          <a href="https://play.google.com/store/apps/details?id=com.xda.labs.play" title="XDA Forum App" target="_blank" class="hb-nav-target">
            <h4 class="panel-target-heading">XDA Forum App</h4>
            <p class="panel-target-subheading">The best way to access XDA on your phone</p>
          </a>
        </li>
        <li>
          <a href="https://play.google.com/store/apps/details?id=projekt.launcher" title="Hyperion Launcher App" target="_blank" class="hb-nav-target">
            <h4 class="panel-target-heading">Hyperion Launcher</h4>
            <p class="panel-target-subheading">A sweet, feature-filled launcher with a beautiful UX.</p>
          </a>
        </li>
      </ul>
    </nav>

    <nav class="panel-section">
      <h3 class="nav-heading">Sites we like</h3>

      <ul class="panel-list">
        <li>
          <a href="https://swappa.com/" class="panel-target-icon" rel="nofollow">
            <svg class="iconz-swappa"><use xlink:href="#iconz-swappa"></use></svg>
            <div>
              <h4 class="panel-target-heading">Swappa</h4>
              <p class="panel-target-subheading">XDA’s official marketplace for buying and selling tech</p>
            </div>
          </a>
        </li>
        <li>
          <a href="https://www.youtube.com/pocketnow" class="panel-target-icon">
            <svg class="iconz-pocketnow"><use xlink:href="#iconz-pocketnow"></use></svg>
            <div>
              <h4 class="panel-target-heading">Pocketnow</h4>
              <p class="panel-target-subheading">Premium videos</p>
            </div>
          </a>
        </li>
      </ul>
    </nav>

    <nav class="panel-section">
      <h3 class="nav-heading">Social</h3>

      <ul class="panel-list panel-list--social">
        <li>
          <a href="https://twitter.com/xdadevelopers" class="panel-social-target">
            <svg class="iconz-social iconz-twitter"><use xlink:href="#iconz-twitter"></use></svg>
          </a>
        </li>
        <li>
          <a href="https://www.facebook.com/xda.developers" class="panel-social-target">
            <svg class="iconz-social iconz-facebook"><use xlink:href="#iconz-facebook"></use></svg>
          </a>
        </li>
        <li>
          <a href="https://www.youtube.com/user/xdadevelopers?sub_confirmation=1" class="panel-social-target">
            <svg class="iconz-social iconz-youtube"><use xlink:href="#iconz-youtube"></use></svg>
          </a>
        </li>
        <li>
          <a href="https://discord.gg/e4v8qtkcBw" class="panel-social-target">
            <svg class="iconz-social iconz-discord"><use xlink:href="#iconz-discord"></use></svg>
          </a>
        </li>
        <li>
          <a href="https://t.me/xdadevelopershub" class="panel-social-target">
            <svg class="iconz-social iconz-telegram"><use xlink:href="#iconz-telegram"></use></svg>
          </a>
        </li>
        <li>
          <a href="https://www.xda-developers.com/feed" class="panel-social-target">
            <svg class="iconz-social iconz-rss"><use xlink:href="#iconz-rss"></use></svg>
          </a>
        </li>
      </ul>
    </nav>

    <nav class="panel-section">
      <h3 class="nav-heading">Resources</h3>

      <ul class="panel-list">
        <li><a href="https://www.xda-developers.com/newsletter-signup/">Subscribe to our Newsletter</a></li>
        <li><a href="https://www.xda-developers.com/the-team/">Contact</a></li>
        <li><a href="https://www.xda-developers.com/about/">About</a></li>
        <li><a href="https://www.xda-developers.com/tip-us/" class="panel-target-highlight">Tip Us</a></li>
      </ul>
    </nav>

  </div>
</div>
    </div>
  </div>
  <nav class="tagbar">
	<ol class="tagbar-list" id="tagbar-list"></ol>
</nav>
</header>

	<!-- includes/news-single.php -->
	<!-- includes/loop/loop-start.php -->
<!-- Section -->
<section>
    <div class="container">


        <!-- Zone: header. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1619031514790-header"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1619031514790-header" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1619031514790-header" class="ad-zone-container ad-zone-container-header-header" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1619031514790-header" class="ad-zone-size-container ad-zone-size-container-header-header"><div class="ad-zone ad-zone-header-header" style="width: auto; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-header-header"><!-- /39363775/XDA_Header_728x90_Desktop -->
<div id='div-gpt-ad-1619031514790-header'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619031514790-header'); });
    </script>
</div></div></div></div></div></div></div></div>
                <div class="row">
                        <!-- Main content -->
            <div class="col main-content col_9_of_12">
        
                					            <!-- Post -->
            <article class="post post-714993 type-post status-publish format-standard has-post-thumbnail category-computing category-computing-news tag-microsoft tag-windows-11 tag-windows-11-version-22h2">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    	            	        	<a href="https://www.xda-developers.com/files/2021/06/Windows-11-option-6.jpg" class="popup_link">
	        	        	<img src="https://www.xda-developers.com/files/2021/06/Windows-11-option-6-810x298_c.jpg" alt="Windows 11 build 22621.608 fixes numerous issues with version 22H2" width="810" height="298" class="xda_image"/>	        	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fas fa-newspaper"></i></span>
															<span class="meta_date date updated">
									<a href="https://www.xda-developers.com/2022/09/">
										<!-- September 30, 2022 -->
September 30, 2022 5:53pm
									</a>
								</span>
								                        	                            <span class="meta_comments">
                                    <a href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/#comment">
                                        <span class="dsq-postid disqus-comment-count" data-disqus-identifier="714993 https://www.xda-developers.com/?p=714993">Comment</span>
                                    </a>
                                </span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="https://www.xda-developers.com/author/joao/" title="Posts by João Carrasqueira" rel="author" class="article-meta-data"><i class="fa fa-user"></i>João Carrasqueira</a>
	                            </span>
	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content xxx -->
                    <div class="entry_content">
								<h1 class="entry_title entry-title">Windows 11 build 22621.608 fixes numerous issues with version 22H2</h1>


                        <!-- Zone: below main pic. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1619031514790-BMP"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1619031514790-BMP" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1619031514790-BMP" class="ad-zone-container ad-zone-container-content-below-main-pic" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1619031514790-BMP" class="ad-zone-size-container ad-zone-size-container-content-below-main-pic"><div class="ad-zone ad-zone-content-below-main-pic" style="width: 728px; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-below-main-pic"><!-- /39363775/XDA_BelowMainPic_728x90_Desktop -->
<div id='div-gpt-ad-1619031514790-BMP'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619031514790-BMP'); });
    </script>
</div></div></div></div></div></div></div></div>

                        							
<p>Microsoft is rolling out a preview update to users running the newly-launched <a href="https://www.xda-developers.com/windows-11-22h2/">Windows 11 2022 Update (version 22H2)</a>. The update, labeled KB5017389, brings the OS build number up to 22621.608, and it brings along a slew of fixes to numerous issues users may have encountered with the initial release of the first major update for Windows 11.</p>
<p>It&#8217;s not just fixes, though, there&#8217;s actually a more notable change. Microsoft is enabling more dynamic Widgets content with this update, which means you&#8217;ll now see notifications badges on the taskbar for breaking news and other alerts in the Widgets panel. You can then see what content triggered the notification badge as a banner at the top of the Widgets board.</p>
<!-- Zone: character count repeatable. --><div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr1"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr1" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr1" class="ad-zone-container ad-zone-container-content-character-count-repeatable-1" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag">XDA VIDEO OF THE DAY</strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr1" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-1"><div class="ad-zone ad-zone-content-character-count-repeatable-1" style="width: auto; height:  282px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-1">
<!-- code from Primis -->

<div id='primis-video'>
</div>
<!-- code from Primis -->
</div></div></div></div></div></div></div>
<p>The list of fixes in Windows 11 build 22621.608 is extensive, but Microsoft highlights a few, including an issue where the Microsoft Store may fail to update. Here are all the highlights:</p>
<ul><li>Addresses issues that cause updates to the Microsoft Store to fail.</li><li>Updates the start date for daylight saving time in Chile. It will start on September 11, 2022 instead of on September 4, 2022.</li><li>Addresses an issue that affects the font of three Chinese characters. When you format these characters as bold, the width size is wrong.</li><li>Addresses an issue that forces the IE mode tabs in a session to reload.</li><li>Addresses an issue that successfully opens a browser window in IE mode to display a PDF file. Later, browsing to another IE mode site within the same window fails.</li><li>Adds more dynamic Widgets content to your taskbar with notification badging. When you open the Widgets board, a banner appears at the top of the board. It provides more information about what triggered the notification badge.</li><li>Addresses an issue that affects Dual SIM calling. If you select <b class="ocpLegacyBold">no SIM</b> on your phone and initiate a call on your device, Dual SIM functionality does not work.</li><li>Addresses an issue that affects some apps that were not signed by the Microsoft Store. You must reinstall them after you upgrade the OS.</li></ul>
<!-- Zone: character count repeatable. --><div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr2"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr2" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr2" class="ad-zone-container ad-zone-container-content-character-count-repeatable-2" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr2" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-2"><div class="ad-zone ad-zone-content-character-count-repeatable-2" style="width: auto; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-2"><!-- /39363775/XDA_InContent_728x90_Desktop -->
<div id='div-gpt-ad-1494450502098-ccr2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494450502098-ccr2'); });
    </script>
</div></div></div></div></div></div></div></div>
<p>That&#8217;s already a lot of fixes, but the full list is even longer. You can find those below if you&#8217;re interested.</p>
<div class="accordion_content">
 <h4 class="accordion_content_title">Fixes in Windows 11 build 22621.608</h4>
<div class="accordion_content_inner">
 </p>
<ul>
<li>Addresses an issue that affects some apps that were not signed by the Microsoft Store. You must reinstall them after you upgrade the OS.</li>
<li>Addresses issues that cause updates to the Microsoft Store to fail.</li>
<li>Addresses an issue that stops you from signing in to various Microsoft Office 365 apps. This affects Outlook, Word, Teams, and so on</li>
<li>Updates the start date for daylight saving time in Chile. It will start on September 11, 2022 instead of on September 4, 2022.</li>
<li>Addresses an issue that affects the Windows Search service. It causes the indexing progress for the service to be slow.</li>
<li>Addresses an issue that affects some processors. This issue occurs when you turn on Hyper-V and kernel Direct Memory Access (DMA) protections.</li>
<li>Addresses an issue that affects a network’s static IP. The issue causes the configuration of the static IP to be inconsistent. Because of this, <b class="ocpLegacyBold">NetworkAdapterConfiguration() </b>fails sporadically.</li>
<li>Addresses an issue that affects Task Manager. It stops working when you switch between light and dark mode or change the accent color.</li>
<li>Addresses an issue that affects the font of three Chinese characters. When you format these characters as bold, the width size is wrong.</li>
<li>Addresses an issue that affects graphics drivers that use <b class="ocpLegacyBold">d3d9on12.dll</b>.</li>
<li>Reduces the power that the Dynamic Host Configuration Protocol uses on some devices when they are in Sleep mode.</li>
<li>Addresses an issue that affects URLs generated by JavaScript: URLs. These URLs do not work as expected when you add them to the Favorites menu in IE mode.</li>
<li>Addresses an issue that forces the IE mode tabs in a session to reload.</li>
<li>Addresses an issue that affects <b class="ocpLegacyBold">window.open</b> in IE mode.</li>
<li>Addresses an issue that successfully opens a browser window in IE mode to display a PDF file. Later, browsing to another IE mode site within the same window fails.</li>
<li>Addresses an issue that affects the Microsoft Japanese input method editor (IME). Text reconversion fails when you use some third-party virtual desktops.</li>
<li>Addresses an issue that might cause an application to stop responding. This might occur when the input queue overflows.</li>
<li>Addresses an issue that affects XML Paper Specification (XPS) viewers. This might stop you from opening XPS files in some non-English languages. These include some Japanese and Chinese character encodings. This issue affects XPS and Open XPS (OXPS) files.</li>
<li>Addresses an issue that creates a duplicate print queue. Because of this, the original print queue stops working.</li>
<li>Addresses an issue that might bypass MSHTML and ActiveX rules for Windows Defender Application Control (WDAC).</li>
<li>Addresses an issue that affects the Miracast UI. Sometimes it closes too soon when you cast to devices that use the DeviceObjectType:Aep.</li>
<li>Adds more dynamic Widgets content to your taskbar with notification badging. When you open the Widgets board, a banner appears at the top of the board. It provides more information about what triggered the notification badge.</li>
<li>Addresses an issue that affects the SharedPC account manager. The issue stops it from deleting many accounts during cleanup.</li>
<li>Addresses an issue that causes <b class="ocpLegacyBold">LogonUI.exe</b> to stop working. Because of this, you cannot dismiss the lock screen to view the credentials screen.</li>
<li>Addresses an issue that affects Dual SIM calling. If you select <b class="ocpLegacyBold">no SIM</b> on your phone and initiate a call on your device, Dual SIM functionality does not work.</li>
<li>Addresses an issue that affects the <b class="ocpLegacyBold">FindNextFileNameW()</b> function. It might leak memory.</li>
<li>Addresses an issue that affects robocopy. Robocopy fails to set a file to the right modified time when using the <b class="ocpLegacyBold">/IS</b> option.</li>
<li>Addresses an issue that affects <b class="ocpLegacyBold">cldflt.sys</b>. A stop error occurs when it is used with Microsoft OneDrive.</li>
<li>Addresses an issue that affects Roaming User Profiles. After you sign in or sign out, some of your settings are not restored.</li>
<li>Addresses an issue that affects the LanmanWorkstation service. It leaks memory when you mount a network drive.</li>
</ul>
<p>
 </div>
 </div>
<!-- Zone: character count repeatable. --><div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr3"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr3" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr3" class="ad-zone-container ad-zone-container-content-character-count-repeatable-3" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr3" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-3"><div class="ad-zone ad-zone-content-character-count-repeatable-3" style="width: auto; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-3"><!-- /39363775/XDA_InContent_728x90_Desktop -->
<div id='div-gpt-ad-1494450502098-ccr3'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494450502098-ccr3'); });
    </script>
</div></div></div></div></div></div></div></div>
<p>All the changes in Windows 11 build 22621.608, and potentially a few more, should be available more broadly next month, when they&#8217;re rolled into the Patch Tuesday update. Today&#8217;s update is optional, but Patch Tuesday updates are mandatory, as usual. If you&#8217;re in dire need of these fixes, though, you can manually check for updates in the Settings app, or <a href="https://www.catalog.update.microsoft.com/Search.aspx?q=KB5017389">download the update here</a>.</p>
<hr />
<p><strong>Source:</strong> <a href="https://support.microsoft.com/en-us/topic/september-30-2022-kb5017389-os-build-22621-608-preview-62f353a0-696a-49d8-a78f-a14910f30ae3">Microsoft</a></p>
<p class="clear:both;"><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;t=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="714993" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;via=xdadevelopers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="714993" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;title=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="714993" data-social_type="share"><i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span></a></li><li class="et_social_hackernews"><a href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;t=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="hackernews" data-post_id="714993" data-social_type="share"><i class="et_social_icon et_social_icon_hackernews"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;title=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="714993" data-social_type="share"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li></ul> </div> </div><span class="et_social_bottom_trigger"></span>												</div>
                    <!-- End Entry content -->



                    <div id="post-tags-wrapper">
                        
<div class="post-tags" style="text-align: center;margin-bottom: 15px;"></div>


	        <div class="bottom_wrapper">
        		            <!-- Entry tags -->
	            <div class="entry_tags">
	                <span><i class="fa fa-tags"></i> Tags</span>
					<a href="https://www.xda-developers.com/tag/microsoft/">Microsoft</a><a href="https://www.xda-developers.com/tag/windows-11/">Windows 11</a><a href="https://www.xda-developers.com/tag/windows-11-version-22h2/">Windows 11 version 22H2</a>	            </div><!-- End Entry tags -->
                                </div>
	
<p id="breadcrumbs"><span><span><a href="https://www.xda-developers.com/">XDA</a> » <span><a href="https://www.xda-developers.com/category/computing/">Computing</a> » <span class="breadcrumb_last" aria-current="page">Windows 11 build 22621.608 fixes numerous issues with version 22H2</span></span></span></span></p>                    </div>
                    <div id="about-author-wrapper">
					    <!-- single/about-author.php -->

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<div class="author_box">
			    	<noscript><img class="photo" src="https://secure.gravatar.com/avatar/29999ba4b366ac4248a03fbc074371a6?s=100&#038;d=mm&#038;r=g" alt="João Carrasqueira" /></noscript><img class="lazyload photo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/29999ba4b366ac4248a03fbc074371a6?s=100&#038;d=mm&#038;r=g" alt="João Carrasqueira" />
	    	    <div class="description">
	        <a class="bio" href="https://www.xda-developers.com/author/joao/">
                <span class="fn author">João Carrasqueira</span>
				<!-- <span class="posts"> </span> -->
	        </a>
	        <p><span class=''><span>Editor at XDA Computing. I&#039;ve been covering the world of technology since 2018, but I&#039;ve loved the field for a lot longer. And I have a weird affinity for Nintendo videogames, which I&#039;m always happy to talk about.</span></span></p>
	        <ul class="social_icons">
                	            	            	            	        </ul>
	        <a class="view_all" href="https://www.xda-developers.com/author/joao/">
	        		        </a>
	    </div>
	</div>

    
                    </div>
					

                </div>

                <div id="affiliate-warning-container" class="ad ad_box" style="height:32px;text-align: center;width: 100%;font-size: .8em;padding: 5px;">
                    <div id="affiliate-warning" class="ad300x120" style="height:22px">We are reader supported. External links may earn us a commission.</div>
                </div>

            </article>
                
			
			

                <a id="comments_area"></a>
				
<div class="comments-block">
    <a id="show-comments" class="xda-discuss" onclick="disqus();return false;"><i class="fas fa-comment"></i> Load Comments</a>
</div>

<a id="comment"></a>
<div id="disqus_thread"></div>

<script data-cfasync="false">
    let disqus_loaded = false;
    let disqus_div = document.getElementById('disqus_thread');
    
    window.disqus_config =  function() {
        this.page.identifier = "714993 https://www.xda-developers.com/?p=714993";
        this.page.url = "https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/";
        this.page.title = "Windows 11 build 22621.608 fixes numerous issues with version 22H2";
    };

    function disqus() {

        if (!disqus_loaded)  {
            disqus_loaded = true;
            
            console.log("LOADING DISQUS");


            
            let disqus_config =  function() {
                this.page.identifier = "714993 https://www.xda-developers.com/?p=714993";
                this.page.url = "https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/";
                this.page.title = "Windows 11 build 22621.608 fixes numerous issues with version 22H2";
            };
            
            let disqus_url = "https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/";	
            let disqus_identifier = "714993 https://www.xda-developers.com/?p=714993";	
            let disqus_container_id = 'disqus_thread';	
            let disqus_domain = 'disqus.com';	
            let disqus_shortname = 'xdaportal';	
            let disqus_title = "Windows 11 build 22621.608 fixes numerous issues with version 22H2";
            
           (function() {
                var d = document, s = d.createElement('script');
                
                s.src = '//xdaportal.disqus.com/embed.js'; 
                
                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();

            //Hide the button after opening
            document.getElementById("show-comments").style.display = "none";
        }
    }

    //Opens comments when linked to directly
    let hash = window.location.hash.substr(1);
    if (hash.length > 6) {
        if (hash.substring(0, 6) == "disqus") {
            disqus();
        }
    }

    window.addEventListener('load', function() {
        let disqusContainerDiv = document.getElementById('disqus_thread');
        
        if (disqusContainerDiv) {
            let disqus_offset = disqusContainerDiv.getBoundingClientRect().top;
            window.addEventListener('scroll', function(e) {
                let last_known_scroll_position = window.pageYOffset + window.outerHeight;
        
                    // console.log("Checking Disqus: "+disqus_offset+" vs scroll: "+last_known_scroll_position);
            
                  if (!disqus_loaded) {
                      if (disqus_offset < last_known_scroll_position) {
                        window.requestAnimationFrame(function() {
                          disqus();
                        });
                      }
                  }
            });
        }
    }, true);
</script>

            
                                    <!-- News Single -->
	<!-- includes/loop/loop-end.php -->
        

                            <!-- permalink_bottom_desktop --><!-- / permalink_bottom_desktop -->                <!-- permalink_bottom_mobile --><!-- / permalink_bottom_mobile -->                
            
            </div><!-- End Main content -->
                <!-- sidebar.php -->

    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

		    <div class="theiaStickySidebar" id="sidepanel">

                <!-- Zone: first. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1539626823080-0"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1539626823080-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1539626823080-0" class="ad-zone-container ad-zone-container-sidebar-first" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1539626823080-0" class="ad-zone-size-container ad-zone-size-container-sidebar-first"><div class="ad-zone ad-zone-sidebar-first" style="width: auto; height:  250px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-sidebar-first"><!-- /39363775/XDA_Sidebar1_300X250_Desktop -->
<div id='div-gpt-ad-1539626823080-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539626823080-0'); });
    </script>
</div></div></div></div></div></div></div></div>
                <div class="widget_text widget-1 first widget"><div class="textwidget custom-html-widget"><!-- Subscribe Form -->
                <div class="widget-2 widget" id="newsletter-sidebar-subscribe" style="display: none;"><div class="widget_title"><h3>Subscribe to XDA</h3></div><p>Receive the freshest Android & development news right in your inbox!</p>
                    <div class="newsletters newsletters-form-wrapper" id="newsletters-2-form-wrapper">
                        <form class="newsletters-subscribe-form" action="https://www.xda-developers.com?wpmlmethod=offsite&form=2" method="post" id="newsletters-2-form">
                            <p>
                                <input class="form-control wpml wpmltext" style="width: 200px; display:inline;" id="wpml-2email" tabindex="922" type="text" name="email" value="" placeholder="your@email"/> <input style="display: inline;" class="button ui-button" type="submit" name="subscribe" value="Subscribe" />
                                <input type="hidden" id="2list-list-select" name="list_id[]" value="3">
                            </p>
                        </form>
                    </div>
                </div>
                <script>
                    var getCookie = function(name, value) {
                        if (document.cookie.indexOf(name) == 0) //Match without a ';' if its the firs
                            return -1 < document.cookie.indexOf(value ? name + "=" + value + ";" : name + "=")
                        else if (value && document.cookie.indexOf("; " + name + "=" + value) + name.length + value.length + 3 == document.cookie.length) //match without an ending ';' if its the last
                            return true
                        else { //match cookies in the middle with 2 ';' if you want to check for a value
                            return -1 < document.cookie.indexOf("; " + (value ? name + "=" + value + ";" : name + "="))
                        }
                    };

                    if(!(getCookie('subscriberemailauth') || getCookie('subscriberemailauth'))) { // not authenticated, show subscribe form
                        document.getElementById('newsletter-sidebar-subscribe').style.display = 'block';
                    } else { // does have newsletter cookie
                        let subscribeForm = document.getElementsByClassName('newsletters-subscribe-form')
                        if (subscribeForm) {
                            subscribeForm[0].style.display = 'none';
                        }

                    }
                </script></div></div>	<div class="widget-2 widget">		<div class="widget_title"><h3>Latest XDA News</h3></div>		<div class="tb_widget_recent_list clearfix">




											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/">
	                            	<img class="visible animated" src="https://www.xda-developers.com/files/2021/06/Windows-11-option-6-75x75_c.jpg" alt="Windows 11 build 22621.608 fixes numerous issues with version 22H2" width="75" height="75" class="xda_image"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.xda-developers.com/windows-11-22621-608-preview-update-fixes/">Windows 11 build 22621.608 fixes numerous issues with version 22H2</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <!-- <a href="https://www.xda-developers.com/2022/09/"> -->
	                                        September 30, 2022	                                    <!-- </a> -->
	                                </span>
	                            	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.xda-developers.com/ubisoft-stadia-game-transfer/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.xda-developers.com/ubisoft-stadia-game-transfer/">
	                            	<img class="visible animated" src="https://www.xda-developers.com/files/2022/09/XDA-3-17-75x75_c.jpg" alt="Ubisoft announces game purchase transfers from Google Stadia to PC" width="75" height="75" class="xda_image"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.xda-developers.com/ubisoft-stadia-game-transfer/">Ubisoft announces game purchase transfers from Google Stadia to PC</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <!-- <a href="https://www.xda-developers.com/2022/09/"> -->
	                                        September 30, 2022	                                    <!-- </a> -->
	                                </span>
	                            	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.xda-developers.com/windows-11-2022-update-printer-compatibility-hold/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.xda-developers.com/windows-11-2022-update-printer-compatibility-hold/">
	                            	<img class="visible animated" src="https://www.xda-developers.com/files/2022/02/Windows-11-featured-image-red-75x75_c.jpg" alt="Microsoft blocks Windows 11 2022 Update on some PCs due to printer issues" width="75" height="75" class="xda_image"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.xda-developers.com/windows-11-2022-update-printer-compatibility-hold/">Microsoft blocks Windows 11 2022 Update on some PCs due to printer issues</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <!-- <a href="https://www.xda-developers.com/2022/09/"> -->
	                                        September 30, 2022	                                    <!-- </a> -->
	                                </span>
	                            	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.xda-developers.com/twitch-tests-elevated-chat/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.xda-developers.com/twitch-tests-elevated-chat/">
	                            	<img class="visible animated" src="https://www.xda-developers.com/files/2022/09/XDA-57-75x75_c.jpg" alt="Twitch tests Elevated Chat, a new way for members to be heard" width="75" height="75" class="xda_image"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.xda-developers.com/twitch-tests-elevated-chat/">Twitch tests Elevated Chat, a new way for members to be heard</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <!-- <a href="https://www.xda-developers.com/2022/09/"> -->
	                                        September 30, 2022	                                    <!-- </a> -->
	                                </span>
	                            	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.xda-developers.com/anker-soundcore-sleep-a10-launch/" style="background-color: #F85050"><i class="fas fa-newspaper"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.xda-developers.com/anker-soundcore-sleep-a10-launch/">
	                            	<img class="visible animated" src="https://www.xda-developers.com/files/2022/09/Anker-Soundcore-Sleep-A10-featured-75x75_c.jpg" alt="Anker&#8217;s Soundcore Sleep A10 promises to help you sleep better in more than one way" width="75" height="75" class="xda_image"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.xda-developers.com/anker-soundcore-sleep-a10-launch/">Anker&#8217;s Soundcore Sleep A10 promises to help you sleep better in more than one way</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <!-- <a href="https://www.xda-developers.com/2022/09/"> -->
	                                        September 30, 2022	                                    <!-- </a> -->
	                                </span>
	                            	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
			                            
                <!-- permalink_middlesidebar_desktop --><!-- / permalink_middlesidebar_desktop -->                <!-- permalink_middlesidebar_mobile --><!-- / permalink_middlesidebar_mobile -->                
                
            
		</div>

	</div>
      

		    </div>

	<!-- END sidebar -->
	</div>
    <div id="xdadevelopers_right_sticky">
        <!-- Zone: second. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1575304344478-0"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1575304344478-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1575304344478-0" class="ad-zone-container ad-zone-container-sidebar-second" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1575304344478-0" class="ad-zone-size-container ad-zone-size-container-sidebar-second"><div class="ad-zone ad-zone-sidebar-second" style="width: 300px; height:  600px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-sidebar-second"><!-- /39363775/XDA_Sidebar2_300X250_Desktop -->
<div id='div-gpt-ad-1575304344478-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1575304344478-0'); });
    </script>
</div></div></div></div></div></div></div></div>    </div>
            </div>
            </div>
</section><!-- End Section -->


<div id="footer">
    <div id="footer-left">
        <noscript><img src="/logo/2020/svg/xda-white-text.svg" width="100"/></noscript><img class="lazyload" id="footer-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2066.666666666667%22%3E%3C/svg%3E' data-src="/logo/2020/svg/xda-white-text.svg" width="100"/>
        <p id="footer-summary">XDA Developers was founded by developers, for developers. It is now a valuable resource for people who want to make the most of their mobile devices, from customizing the look and feel to adding new functionality.</p>
        <p><a href="https://www.xda-developers.com/recognized-developer-program/">Are you a developer?</a> | <a href="https://www.xda-developers.com/xda-tos/">Terms of Service</a></p>
        <p><small>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" style="color: #727272">Privacy Policy</a> and <a href="https://policies.google.com/terms" style="color:#727272;">Terms of Service</a> apply.</small></p>
        </p>
        <div id="banner_loc_2"></div>
    </div>
    <div id="footer-right">
        <div class="footban">

            <!-- Zone: footer. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1619031514790-footer"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1619031514790-footer" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1619031514790-footer" class="ad-zone-container ad-zone-container-footer-footer" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1619031514790-footer" class="ad-zone-size-container ad-zone-size-container-footer-footer"><div class="ad-zone ad-zone-footer-footer" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-footer-footer"><!-- /39363775/XDA_Footer_728x90_Desktop -->
<div id='div-gpt-ad-1619031514790-footer'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619031514790-footer'); });
    </script>
</div></div></div></div></div></div></div></div>
        </div>

        <div class="f-links">
            <span class="f-links-text">More info</span><br />
            <ul class="footer-links">
                <li><a href="https://www.xda-developers.com/contact/">Contact</a></li>
                <li><a href="https://www.xda-developers.com/advertise-with-xda/">Advertise</a></li>
                <li><a href="https://www.xda-developers.com/about/">About</a></li>
                <li><a href="https://www.xda-developers.com/suggest-content/" rel="nofollow">Suggest Content</a></li>
                <li><a href="https://www.xda-developers.com/xda-disclosure-policy/" rel="nofollow">Security</a></li>
                <li><a href="https://www.xda-developers.com/xda-developers-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
            </ul>
            <br />
            <span class="f-links-text">Useful Links</span><br />
            <ul class="footer-links">
                <li><a href="https://www.xda-developers.com/best-android-phones/" title="Best Android Phones">Best Android Phones</a></li>
                <li><a href="https://www.xda-developers.com/root/" title="How to Root">How to Root</a></li>
                <li><a href="https://www.xda-developers.com/best-laptops/" title="The Best Laptops">Best Laptops</a></li>
                <li><a href="https://www.xda-developers.com/tag/tutorial" title="How To Guides">Tutorials</a></li>
            </ul>


            <br />
            <p id="footer-copyright">Copyright &copy; XDA</p>
        </div>
        <div class="w-social">
            <div id="w-social-text">We're Social</div>
            <ul class="footer-links">
                <li><a href="https://twitter.com/xdadevelopers" target="_blank" title="XDA Developers on Twitter"><i class="fab fa-twitter"></i></a></li>
                <li><a href="https://discord.gg/e4v8qtkcBw" target="_blank" title="XDA Developer on Discord"><i class="fab fa-discord"></i></a></li>
                <li><a href="https://www.facebook.com/xda.developers" target="_blank" title="XDA Developers on Facebook"><i class="fab fa-facebook-f"></i></a></li>
                <li><a href="https://www.youtube.com/user/xdadevelopers?sub_confirmation=1" target="_blank" title="XDA Developers on YouTube"><i class="fab fa-youtube"></i></a></li>
                <li><a href="https://t.me/xdadevelopershub" target="_blank" title="XDA Developers on Telegram"><i class="fab fa-telegram"></i></a></li>
                <li><a href="https://www.instagram.com/xdasocial/" target="_blank" title="XDA Developers on Instagram"><i class="fab fa-instagram"></i></a></li>
            </ul>
        </div>
        <a rel="nofollow" href="#topanchor" id="jumptop" onclick="window.scrollTo(0,0);return false;"><i class="fas fa-arrow-circle-o-up"></i></a>
    </div>
</div>
<!-- End Footer -->

</div><!-- End Wrapper -->


	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_off">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;t=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="714993" data-social_type="share">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;via=xdadevelopers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="714993" data-social_type="share">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;title=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="714993" data-social_type="share">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_hackernews">
									<a href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;t=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="hackernews" data-post_id="714993" data-social_type="share">
										<i class="et_social_icon et_social_icon_hackernews"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.xda-developers.com%2Fwindows-11-22621-608-preview-update-fixes%2F&#038;title=Windows%2011%20build%2022621.608%20fixes%20numerous%20issues%20with%20version%2022H2" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="714993" data-social_type="share">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><!-- Newsletter plugin footer file --><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.xda-developers.com/app/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.2'></script>







<script  src="https://www.xda-developers.com/app/cache/minify/c8f35.js"></script>

<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0' id='cookies-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/easing.min.js?ver=5.9.3' id='easing-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/magnific.min.js?ver=5.9.3' id='magnific-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/init.js?ver=5.9.3' id='https://www.xda-developers.com/app/themes/trendyblog-theme/js/-scripts-js'></script>
<script  src="https://www.xda-developers.com/app/cache/minify/6c768.js"></script>

<script type='text/javascript' src='https://www.xda-developers.com/dist/js/xda_topnav.js?ver=default' id='xdaheaderbar-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/themes/trendyblog-theme/js/jquery.dotdotdot.min.js?ver=20160318-2' id='dotdotdot-js'></script>
<script type='text/javascript' id='code-prettify-js-before'>
var codePrettifyLoaderBaseUrl = "https:\/\/www.xda-developers.com\/app\/plugins\/code-prettify\/prettify";
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/code-prettify/prettify/run_prettify.js?ver=1.4.0' id='code-prettify-js'></script>

<script  src="https://www.xda-developers.com/app/cache/minify/dbe2d.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.xda-developers.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/zzz_monarch/js/idle-timer.min.js?ver=1.2.3' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.xda-developers.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.xda-developers.com\/windows-11-22621-608-preview-update-fixes\/","stats_nonce":"5c812976c8","share_counts":"e51f7e43f4","follow_counts":"19f178afeb","total_counts":"a66e32b46c","media_single":"08e72d98b9","media_total":"97c094c1f7","generate_all_window_nonce":"32806080db","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/zzz_monarch/js/custom.js?ver=1.2.3' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='wp-mailinglist-js-extra'>
/* <![CDATA[ */
var newslettersmain = {"ajaxnonce":{"get_country":"0811adb82f","serialkey":"444526ba0e","refreshfields":"024eb87358","dismissed_notice":"19c559e4ae"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=1.0' id='wp-mailinglist-js'></script>
<script type='text/javascript' id='newsletters-functions-js-extra'>
/* <![CDATA[ */
var newsletters = {"ajax_error":"An Ajax error occurred, please submit again.","ajaxnonce":{"subscribe":"a06098df58"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/wp-mailinglist/views/default2/js/functions.js?ver=5.9.3' id='newsletters-functions-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcGvokUAAAAAITJxNHTdWGOcanVgxxaC96F07if&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcGvokUAAAAAITJxNHTdWGOcanVgxxaC96F07if","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xda-developers.com/app/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://www.xda-developers.com/app/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->



<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	/* START --- Gallery Lightbox Lite --- */
		/* Gutenberg Adaptive */
	$('.blocks-gallery-item, .wp-block-image').each(function(i) {

		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');

		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		else {
			$blck.closest('a').addClass('glg-a-custom-wrap');
		}

	});

	
	/* Initialize!
	.glg-a-custom-wrap (Block Gallery)
	.carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	.gallery-item > dt > a (Native Gallery) */
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: false,
			time: 3000,
			thumbs: false,
			counter: ''
		}, callback);
		function callback(){
		};

});

/* END --- Gallery Lightbox Lite --- */

// ]]></script>


    
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>



        
	<!-- END body -->

<script data-cfasync="false">

    function uuidProfileCall() {
        var rootUrl = 'https://api.parsely.com/v2/profile?apikey=xda-developers.com';
        var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
        var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
        jQuery.ajax({
            url: requestUrl,
            dataType: "jsonp"
        });
    }

    if (typeof PARSELY == 'object') {
        var oldonload = PARSELY.onload;
        if (typeof PARSELY.onload != 'function') {
            PARSELY.onload = uuidProfileCall
        }
        else {
            PARSELY.onload = function () {
                if (oldonload) {
                    oldonload();
                }
                uuidProfileCall();
            };
        }
    }

    else {
        PARSELY = {
            onload: uuidProfileCall
        }
    }
</script>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="xda-developers.com" src="//cdn.parsely.com/keys/xda-developers.com/p.js"></script>


<!-- Zone: sticky footer. -->
<div class="adsninja-ad-zone" id="adsninja-ad-zone-div-gpt-ad-1619031514790-0"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1619031514790-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1619031514790-0" class="ad-zone-container ad-zone-container-footer-sticky-footer" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1619031514790-0" class="ad-zone-size-container ad-zone-size-container-footer-sticky-footer"><div class="ad-zone ad-zone-footer-sticky-footer" style="width: 728px; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-footer-sticky-footer"><!-- /39363775/XDA_StickyFooter_728x90_Desktop -->
<div id='div-gpt-ad-1619031514790-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619031514790-0'); });
    </script>
</div></div></div></div></div></div></div></div><!-- Chosen Ad Setup: Organic Content-All Desktop. -->




<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7530c7666f608238","token":"41bcdfd354ab4acc9b9b05bb347cdb6a","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>

<!-- END html -->
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 142/259 objects using disk
Minified using disk
Database Caching 11/63 queries in 0.104 seconds using disk

Served from: www.xda-developers.com @ 2022-09-30 19:24:29 by W3 Total Cache
-->